[ubuntu/precise] update-notifier 0.119ubuntu4 (Accepted)

Steve Langasek steve.langasek at ubuntu.com
Mon Apr 9 18:41:23 UTC 2012


update-notifier (0.119ubuntu4) precise; urgency=low

  * Fix conffile removal handling for /etc/update-motd.d/20-cpu-checker; we
    were deleting the file but it was still registered in dpkg's database as
    obsolete.  dpkg-maintscript-helper can help with this.

update-notifier (0.119ubuntu3) precise; urgency=low

  * data/package-data-downloader: add support for a 'should-download' field
    pointing to a debconf question that tells us whether or not the files
    for this package should actually be downloaded.  Otherwise, we'll
    always download the files for msttcorefonts even when the user hasn't
    accepted the license.  LP: #876298.

Date: Mon, 09 Apr 2012 11:26:57 -0700
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Maintainer: Michael Vogt <michael.vogt at ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/update-notifier/0.119ubuntu4
-------------- next part --------------
Format: 1.8
Date: Mon, 09 Apr 2012 11:26:57 -0700
Source: update-notifier
Binary: update-notifier update-notifier-common
Architecture: source
Version: 0.119ubuntu4
Distribution: precise
Urgency: low
Maintainer: Michael Vogt <michael.vogt at ubuntu.com>
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Description: 
 update-notifier - Daemon which notifies about package updates
 update-notifier-common - Files shared between update-notifier and other packages
Launchpad-Bugs-Fixed: 876298
Changes: 
 update-notifier (0.119ubuntu4) precise; urgency=low
 .
   * Fix conffile removal handling for /etc/update-motd.d/20-cpu-checker; we
     were deleting the file but it was still registered in dpkg's database as
     obsolete.  dpkg-maintscript-helper can help with this.
 .
 update-notifier (0.119ubuntu3) precise; urgency=low
 .
   * data/package-data-downloader: add support for a 'should-download' field
     pointing to a debconf question that tells us whether or not the files
     for this package should actually be downloaded.  Otherwise, we'll
     always download the files for msttcorefonts even when the user hasn't
     accepted the license.  LP: #876298.
Checksums-Sha1: 
 19fee707d4d6cc5fbc59d9cdba05dd4393564a4b 1768 update-notifier_0.119ubuntu4.dsc
 924c274fbcc99436cd26598de0adf2769f2f2fef 262846 update-notifier_0.119ubuntu4.tar.gz
Checksums-Sha256: 
 fecb5fea6c884d7bf57874761e71fbb06b4e2de900675108d8d758d155be2299 1768 update-notifier_0.119ubuntu4.dsc
 187d456ec1250cafbc596b90b2016204d298ae61e2defd6d288a9797d9ce9bad 262846 update-notifier_0.119ubuntu4.tar.gz
Files: 
 a11c10e23ec63ddc2a550fde51a06831 1768 gnome optional update-notifier_0.119ubuntu4.dsc
 6875f7a82aefdd03f1af372c7eb8ac6c 262846 gnome optional update-notifier_0.119ubuntu4.tar.gz


More information about the Precise-changes mailing list