[ubuntu/precise] gedit-latex-plugin 3.4.0-1 (Accepted)

Jeremy Bicha jeremy at bicha.net
Mon Apr 9 17:48:11 UTC 2012


gedit-latex-plugin (3.4.0-1) unstable; urgency=low

  * new upstream version
  * debian/control: bump standard version to 3.9.3
  * debian/patches/: dropped patch 02 and 03 as already included in upstream

gedit-latex-plugin (3.3.2-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Fix "FTBFS due to latex/latex/environment.py not in POTFILES.in":
    add patch 03-environment-translations.patch from Ubuntu / Mathieu
    Trudel-Lapierre: add latex/latex/environment.py to po/POTFILES.in.
    (Closes: #656669)

Date: 2012-04-04 21:20:59.013523+00:00
Changed-By: Andrea Gasparini <iogaspa at gmail.com>
Signed-By: Scott Kitterman <ubuntu at kitterman.com>
https://launchpad.net/ubuntu/precise/+source/gedit-latex-plugin/3.4.0-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list