[ubuntu/precise] pyrite-publisher 2.1.1-7.1 (Accepted)

Stephan Adig sh at sourcecode.de
Mon Oct 31 09:09:17 UTC 2011

pyrite-publisher (2.1.1-7.1) unstable; urgency=low

  * Non-maintainer upload at request of maintainer.
  * Update "Suggests:" from python-wxgtk2.6 to python-wxgtk2.8.
    (Closes: #645567)
  * README.Debian: Remove, since this package now supports all python versions
    in the usual way (looks like that was fixed in 2.1.1-5.1).
  * Add ${shlibs:Depends} to "Depends:" to fix lintian error

Date: 2011-10-20 15:25:55.096730+00:00
Signed-By: Stephan Adig <sh at sourcecode.de>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Precise-changes mailing list