[ubuntu/precise] rygel 0.10.4-1ubuntu1 (Accepted)

Stephan Adig sh at sourcecode.de
Fri Oct 28 11:15:21 UTC 2011


rygel (0.10.4-1ubuntu1) precise; urgency=low

  * Merge from debian unstable.  Remaining changes:
    + Bump LIBSOUP_MAX_VERSION.

rygel (0.10.4-1) unstable; urgency=low

  * debian/watch: scan for tar.bz2 since gz is no longer available.
  * Imported Upstream version 0.10.4
  * Switch to dpkg-source 3.0 (quilt) format
  * Bump policy to version 3.9.2
  * Convert debian/rules to use dh
  * Bump debhelper compatibility level to 8

Date: Fri, 28 Oct 2011 09:51:15 +0000
Changed-By: Stephan Adig <sh at sourcecode.de>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/rygel/0.10.4-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 28 Oct 2011 09:51:15 +0000
Source: rygel
Binary: rygel rygel-dbg rygel-1.0-dev rygel-mediathek rygel-tracker rygel-gst-renderer rygel-playbin rygel-gst-launch rygel-preferences
Architecture: source
Version: 0.10.4-1ubuntu1
Distribution: precise
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Stephan Adig <sh at sourcecode.de>
Description: 
 rygel      - GNOME UPnP/DLNA services
 rygel-1.0-dev - GNOME UPnP/DLNA services - plugin development files
 rygel-dbg  - GNOME UPnP/DLNA services
 rygel-gst-launch - GNOME UPnP/DLNA services - gst-launch plugin
 rygel-gst-renderer - transitional dummy package
 rygel-mediathek - GNOME UPnP/DLNA services - Mediathek plugin
 rygel-playbin - GNOME UPnP/DLNA services - GStreamer Media Renderer plugin
 rygel-preferences - GNOME UPnP/DLNA services - preferences tool
 rygel-tracker - GNOME UPnP/DLNA services - Tracker plugin
Changes: 
 rygel (0.10.4-1ubuntu1) precise; urgency=low
 .
   * Merge from debian unstable.  Remaining changes:
     + Bump LIBSOUP_MAX_VERSION.
 .
 rygel (0.10.4-1) unstable; urgency=low
 .
   * debian/watch: scan for tar.bz2 since gz is no longer available.
   * Imported Upstream version 0.10.4
   * Switch to dpkg-source 3.0 (quilt) format
   * Bump policy to version 3.9.2
   * Convert debian/rules to use dh
   * Bump debhelper compatibility level to 8
Checksums-Sha1: 
 0bf564b5d2a9172005e8570d2f3b219e688840c3 2176 rygel_0.10.4-1ubuntu1.dsc
 44985aee161199a4b11cf3ab6e513c2260515923 1294992 rygel_0.10.4.orig.tar.bz2
 73c4ad000da47ae9a075e7d6e360e7906be6aea5 8734 rygel_0.10.4-1ubuntu1.debian.tar.gz
Checksums-Sha256: 
 b266526e2a42e1c44d304bfdbbba85e86154599488ca5f4a5c81ebecd90a2443 2176 rygel_0.10.4-1ubuntu1.dsc
 e0b9c005ae1934136cafb225cb7ca661d38ad51cdd9fc918c7c940a651f32926 1294992 rygel_0.10.4.orig.tar.bz2
 e173c504bede241e67a9c9f69e5810aff67dae64e0ac96264531b2a5924ba9f7 8734 rygel_0.10.4-1ubuntu1.debian.tar.gz
Files: 
 4ecc59f46a538d7e65aaba42d1a3e9d1 2176 net extra rygel_0.10.4-1ubuntu1.dsc
 b96bb6a269e7aec940f54374bfe6bd68 1294992 net extra rygel_0.10.4.orig.tar.bz2
 4e45b1df7b599ee76e223152dcfc698b 8734 net extra rygel_0.10.4-1ubuntu1.debian.tar.gz
Original-Maintainer: Debian Rygel Maintainers <ah-rygel at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk6qfWQACgkQwYnnM8CY76gQAACdFivMxFRCcDyb2Z0HnBX2FZLz
oQcAn1SEztSZPeNeEstRpF+S5oWK/pz4
=LD9p
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list