[ubuntu/precise] petsc 3.1.dfsg-11 (Accepted)

Stephan Adig sh at sourcecode.de
Fri Oct 28 11:07:18 UTC 2011

petsc (3.1.dfsg-11) unstable; urgency=low

  [ Adam C. Powell, IV ]
  * Use HDF5 only on openmpi architectures (closes: #602660, #605294).
  * Bump Standards-Version, no changes needed.
  * Update to upstream patch level 8 (closes: #621609).
  * Clean target update.
  * Fix stamps to prevent double-building.

  [ Matthias Klose ]
  * Patch PETSc build system to link properly to hypre libs, and change BLACS
    lib order in rules, to make binutils-gold work (closes: #608902).
  * Explicitly set PETSC_BUILD_GNU_SYSTEM in rules.

Date: 2011-04-08 09:23:08.409974+00:00
Signed-By: Stephan Adig <sh at sourcecode.de>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Precise-changes mailing list