[ubuntu/precise] aqsis 1.6.0-8ubuntu1 (Accepted)

Felix Geyer debfx-pkg at fobos.de
Fri Oct 28 10:30:21 UTC 2011


aqsis (1.6.0-8ubuntu1) precise; urgency=low

  * Merge from debian unstable.  Remaining changes:
    - added transitional package aqsis-data to install aqsis-examples
    - bump Replaces and Breaks version on aqsis-data in aqsis-examples package,
      to avoid having aqsis-data and aqsis-examples on upgrades.

aqsis (1.6.0-8) unstable; urgency=low

  * Remove the use of special "CXXFLAGS" in debian/rules, use default
    ones
  * Removed Vcs-Hg and Vcs-Browser in "control" file, they point to
    upstream and not the Debian packaging
  * Quell lintian issues:
    - unneeded-build-dep-on-quilt: remove from Build-Depends

aqsis (1.6.0-7) unstable; urgency=low

  * Build-Depends on libjpeg-dev instead of libjpeg62-dev (Closes: #633687)

aqsis (1.6.0-6) unstable; urgency=low

  * Changed debhelper compat to level 8 (level 7 before), no changes needed
  * debhelper compat level 8 generates symbols files for shared libraries,
    quells lintian warning "no-symbols-control-file"
  * Change Maintainer to myself, I've been the only effective maintainer since
    2007, for more than a year now

Date: Fri, 28 Oct 2011 12:11:20 +0200
Changed-By: Felix Geyer <debfx-pkg at fobos.de>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/aqsis/1.6.0-8ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Fri, 28 Oct 2011 12:11:20 +0200
Source: aqsis
Binary: aqsis aqsis-examples aqsis-data libaqsis1 libaqsis-dev
Architecture: source
Version: 1.6.0-8ubuntu1
Distribution: precise
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Felix Geyer <debfx-pkg at fobos.de>
Description: 
 aqsis      - 3D rendering solution adhering to the RenderMan(R) standard, bina
 aqsis-data - 3D rendering solution adhering to the RenderMan(R) standard, tran
 aqsis-examples - 3D rendering solution adhering to the RenderMan(R) standard, exam
 libaqsis-dev - 3D rendering solution adhering to the RenderMan(R) standard, deve
 libaqsis1  - 3D rendering solution adhering to the RenderMan(R) standard, shar
Closes: 633687
Changes: 
 aqsis (1.6.0-8ubuntu1) precise; urgency=low
 .
   * Merge from debian unstable.  Remaining changes:
     - added transitional package aqsis-data to install aqsis-examples
     - bump Replaces and Breaks version on aqsis-data in aqsis-examples package,
       to avoid having aqsis-data and aqsis-examples on upgrades.
 .
 aqsis (1.6.0-8) unstable; urgency=low
 .
   * Remove the use of special "CXXFLAGS" in debian/rules, use default
     ones
   * Removed Vcs-Hg and Vcs-Browser in "control" file, they point to
     upstream and not the Debian packaging
   * Quell lintian issues:
     - unneeded-build-dep-on-quilt: remove from Build-Depends
 .
 aqsis (1.6.0-7) unstable; urgency=low
 .
   * Build-Depends on libjpeg-dev instead of libjpeg62-dev (Closes: #633687)
 .
 aqsis (1.6.0-6) unstable; urgency=low
 .
   * Changed debhelper compat to level 8 (level 7 before), no changes needed
   * debhelper compat level 8 generates symbols files for shared libraries,
     quells lintian warning "no-symbols-control-file"
   * Change Maintainer to myself, I've been the only effective maintainer since
     2007, for more than a year now
Checksums-Sha1: 
 403792353bc94d4578cb41ba7abe242cc5643e86 2290 aqsis_1.6.0-8ubuntu1.dsc
 5c571f55b3fa25cacfa0b93b91d47fc6ab29b64c 17233 aqsis_1.6.0-8ubuntu1.debian.tar.gz
Checksums-Sha256: 
 3feda3f0691692dd26ded4162e843e80c4379b15fdfe672c4c0319d9807c5559 2290 aqsis_1.6.0-8ubuntu1.dsc
 f062bd0affbb2531bfce14f3665c0a869d70f11cee7671725cfa52bfcf179b4a 17233 aqsis_1.6.0-8ubuntu1.debian.tar.gz
Files: 
 f138c0b45bbea440e6b77a6204c3c7bd 2290 graphics optional aqsis_1.6.0-8ubuntu1.dsc
 eecb85b56c9eca2517519a79b3a60038 17233 graphics optional aqsis_1.6.0-8ubuntu1.debian.tar.gz
Original-Maintainer: Manuel A. Fernandez Montecelo <manuel.montezelo at gmail.com>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCAAGBQJOqoAtAAoJEP4ixv2DE11F5aIP/iD8Xc/k7mKpwVL8359b3Isn
wJ2mxInkodnuLgFQHWw44CbLsahf5acoJy2QIIjKS5wY4ksKB+jIacyN9cZmONRF
62hEWpW7sp4g2RnytCHpAj/GVsjLCgHGSYyw0h2KL0M1OCkEAXpeyhNQyYKjkZ9o
S9KCSlcYW9xQh2I2OIf5RvH4LBGIFwyIuvR20zh9wWc6XA28BNTRrab19VdeClyA
S0glYJbesnQkf5ex10tCHHqNuQDmJ6/N5X6dY2qpJqDfUJMFxRrtSsRuNMpWfD5H
D446GkkAs1L9Q2zDg/wg+1RBxh76JawQwajBETFwavX8FhbPDvlYvaNHV0jeTXv4
BUELTN/jv6AyE3N1QGXu4MEBvk3p87SzIiRTsA8b/8YjoZZW7/wISImpMX2ONp/2
2y3756EazVv2cCirAGc+ZbDqWdHC8YeJtG2PFXMwIT0UmsX/CMN4plV+9X1eEt0w
SNsbTnFUroxEXLM/VrPNH3jDhBWlv1dhzcifWtM30DIm/nlU7D277oe4DGKvC9YG
PVvLrbn9fhONyaMrzn9C5O51kfvZToi7cA4NRJJlezpN8wwKyetVdqmjudkpXd+5
Dh2tiI4vfHOJuRgpyZQkAGvOUQNdFdmMs5+MKRFltktfYxjFCSaC4Wq/WM4b0YM+
L8orZ06NcSgjEXhRFGmR
=RfVc
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list