[ubuntu/precise] ruby-stomp 1.1.9-1 (Accepted)

Dave Walker davewalker at ubuntu.com
Thu Oct 27 22:03:13 UTC 2011


ruby-stomp (1.1.9-1) unstable; urgency=low

  [ Jonas Genannt ]
  * New upstream release (Closes: #598564).
  * Remove Ruby 1.9 patches, upstream supports 1.9 now.
  * d/copyright: move to DEP5
  * gem2deb translation
  * d/manpages: added man pages for catstomp and stompcat
  * d/p/debian/patches/01_bin_remove_rubygems.patch: added to prevent
    unnecessary load of rubygems

  [ Paul van Tilburg ]
  * debian/control: 
    - Switched the maintainer with the uploaders field as per new
      convention the team is the default maintainer.
    - Added myself and Jonas Genannt to the uploaders.

Date: 2011-10-08 03:27:28.534374+00:00
Signed-By: Dave Walker <davewalker at ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/ruby-stomp/1.1.9-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list