[ubuntu/precise] felix-bundlerepository 1.6.6-1 (Accepted)

James Page james.page at ubuntu.com
Thu Oct 27 14:02:13 UTC 2011


felix-bundlerepository (1.6.6-1) unstable; urgency=low

  * New upstream release.

felix-bundlerepository (1.6.4-3) unstable; urgency=low

  * Build-Depends on libosgi-core-java instead of libequinox-osgi-java.
  * d/patches/exclude_servletapi.diff: Drop, not needed now.

Date: 2011-10-13 09:21:43.345491+00:00
Changed-By: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
Signed-By: James Page <james.page at ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/felix-bundlerepository/1.6.6-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list