[ubuntu/precise] lasso 2.3.5-4 (Accepted)

Stephan Adig sh at sourcecode.de
Thu Oct 27 11:44:23 UTC 2011


lasso (2.3.5-4) unstable; urgency=low

  * Don't force gcc 4.4 anymore; /facepalm. (closes: #635640)

lasso (2.3.5-3) unstable; urgency=low

  * debian/control.in, debian/rules: disable liblasso-java on all
    architectures, at the moment it is too complicated to have reliable builds
    with java activated. (closes: #624777)
  * build against a newer perl version. (closes: #635446)

Date: 2011-07-28 15:17:52.313240+00:00
Signed-By: Stephan Adig <sh at sourcecode.de>
https://launchpad.net/ubuntu/precise/+source/lasso/2.3.5-4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list