[ubuntu/precise] pymtp 0.0.4-4 (Accepted)

Stephan Adig sh at sourcecode.de
Thu Oct 27 11:11:12 UTC 2011


pymtp (0.0.4-4) unstable; urgency=low

  * Remove hard-coded dependency on python-support (Closes: #642461)
    - Thanks to Jakub Wilk
  * Set debian/compat to 7
  * Update debian/rules
  * Add debian/README.source
  * Change to source/format 3.0 (quilt)

pymtp (0.0.4-3) unstable; urgency=low

  * Update libmtp dependency from libmtp8 -> libmtp9 (Closes: #638150)
  * Fix lintian warning about missing version on python-support.
  * Bump standards version to 3.9.2.  (No changes necessary.)

Date: 2011-09-24 02:35:56.503027+00:00
Changed-By: Thomas Perl <m at thp.io>
Signed-By: Stephan Adig <sh at sourcecode.de>
https://launchpad.net/ubuntu/precise/+source/pymtp/0.0.4-4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list