[ubuntu/precise] fglrx-installer 2:8.881-0ubuntu5 (Accepted)

Alberto Milone alberto.milone at canonical.com
Wed Oct 26 14:40:33 UTC 2011


fglrx-installer (2:8.881-0ubuntu5) precise; urgency=low

  * debian/fglrx.prerm.in:
    - Make sure to remove the correct alternatives on package
      removal (LP: #855943).
    - Call ldconfig with the LDCONFIG_NOTRIGGER=y environment
      variable, as in the postinst script.

Date: Tue, 25 Oct 2011 17:52:12 +0200
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/fglrx-installer/2:8.881-0ubuntu5
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 25 Oct 2011 17:52:12 +0200
Source: fglrx-installer
Binary: fglrx fglrx-dev fglrx-amdcccle
Architecture: source
Version: 2:8.881-0ubuntu5
Distribution: precise
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Description: 
 fglrx      - Video driver for the AMD graphics accelerators
 fglrx-amdcccle - Catalyst Control Center for the AMD graphics accelerators
 fglrx-dev  - Video driver for the AMD graphics accelerators (devel files)
Launchpad-Bugs-Fixed: 855943
Changes: 
 fglrx-installer (2:8.881-0ubuntu5) precise; urgency=low
 .
   * debian/fglrx.prerm.in:
     - Make sure to remove the correct alternatives on package
       removal (LP: #855943).
     - Call ldconfig with the LDCONFIG_NOTRIGGER=y environment
       variable, as in the postinst script.
Checksums-Sha1: 
 576c0a0a4aacb321294eaffda1079709090fba97 1417 fglrx-installer_8.881-0ubuntu5.dsc
 9a666caea69b83a24e979166d654d974f76d552d 35209 fglrx-installer_8.881-0ubuntu5.diff.gz
Checksums-Sha256: 
 ff8c36d5a346de5f3f4d4d2ca522f4748c6490a02278ace3c27b842ec1fdac7e 1417 fglrx-installer_8.881-0ubuntu5.dsc
 d3a12ddbbd692d566ea11c5af2e4ba5bc01e4eff53ea999f36ff98d13e28960d 35209 fglrx-installer_8.881-0ubuntu5.diff.gz
Files: 
 5a34185655c1dd38bf28effff76d921a 1417 restricted/misc extra fglrx-installer_8.881-0ubuntu5.dsc
 9e67b1ac25137955da5c2dc8710cb514 35209 restricted/misc extra fglrx-installer_8.881-0ubuntu5.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk6oGAkACgkQFZJJ6Y6yavHq2wCgm2rNKqNlcxXo4WEVFHQogQAH
bK0AoItl5E44HkMnWuF5FRYlerKwMoZA
=ld52
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list