[ubuntu/precise] xfce4-panel 4.8.6-1ubuntu1 (Accepted)

Lionel Le Folgoc mrpouit at ubuntu.com
Tue Oct 25 20:25:19 UTC 2011


xfce4-panel (4.8.6-1ubuntu1) precise; urgency=low

  * Merge from Debian testing, remaining Ubuntu changes:
    - debian/patches:
      + xubuntu_support-multiple-vendor-default-configs.patch: search for
        the default.xml default config in XDG_CONFIG_DIRS as well, and do
        not display the chooser dialog in this case. lp: #747137
      + series: refreshed.

xfce4-panel (4.8.6-1) unstable; urgency=low

  * New upstream release:
    - Fix segfault with not-existing menu.                          lp: #760939
    - Fix typo in fr.po for the directory menu plugin.              lp: #846386
  * debian/xfce4-panel.1: fix path to upstream docs.            Closes: #638204
  * debian/rules: switch hardening to use dh9 mode
  * debian/compat: use mode 9.
  * debian/control:
    - drop build-dep on hardening-includes
    - bump debhelper build-dep to 8.9.4 for dh9 compat mode.
    - add Pre-depends on ${misc:Pre-Depends}.
  * debian/rules: use multi-arch path in various rules.
  * debian/xfce4-panel-dev.install, debian/xfce4-panel.install: use
    multi-arch path.
  * debian/patches/01_support-non-multiarch-modules.patch: support modules
    installed in /usr/lib/$triplet and /usr/lib, to hopefully migrate smoothly
    panel plugins to multiarch path over time without breakage.

Date: Tue, 25 Oct 2011 22:08:55 +0200
Changed-By: Lionel Le Folgoc <mrpouit at ubuntu.com>
Maintainer: Xubuntu Developers <xubuntu-devel at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/xfce4-panel/4.8.6-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Tue, 25 Oct 2011 22:08:55 +0200
Source: xfce4-panel
Binary: xfce4-panel xfce4-panel-dev xfce4-panel-dbg
Architecture: source
Version: 4.8.6-1ubuntu1
Distribution: precise
Urgency: low
Maintainer: Xubuntu Developers <xubuntu-devel at lists.ubuntu.com>
Changed-By: Lionel Le Folgoc <mrpouit at ubuntu.com>
Description: 
 xfce4-panel - panel for Xfce4 desktop environment
 xfce4-panel-dbg - debugging informations for xfce4-panel
 xfce4-panel-dev - Xfce4 panel development files
Closes: 638204
Changes: 
 xfce4-panel (4.8.6-1ubuntu1) precise; urgency=low
 .
   * Merge from Debian testing, remaining Ubuntu changes:
     - debian/patches:
       + xubuntu_support-multiple-vendor-default-configs.patch: search for
         the default.xml default config in XDG_CONFIG_DIRS as well, and do
         not display the chooser dialog in this case. lp: #747137
       + series: refreshed.
 .
 xfce4-panel (4.8.6-1) unstable; urgency=low
 .
   * New upstream release:
     - Fix segfault with not-existing menu.                          lp: #760939
     - Fix typo in fr.po for the directory menu plugin.              lp: #846386
   * debian/xfce4-panel.1: fix path to upstream docs.            Closes: #638204
   * debian/rules: switch hardening to use dh9 mode
   * debian/compat: use mode 9.
   * debian/control:
     - drop build-dep on hardening-includes
     - bump debhelper build-dep to 8.9.4 for dh9 compat mode.
     - add Pre-depends on ${misc:Pre-Depends}.
   * debian/rules: use multi-arch path in various rules.
   * debian/xfce4-panel-dev.install, debian/xfce4-panel.install: use
     multi-arch path.
   * debian/patches/01_support-non-multiarch-modules.patch: support modules
     installed in /usr/lib/$triplet and /usr/lib, to hopefully migrate smoothly
     panel plugins to multiarch path over time without breakage.
Checksums-Sha1: 
 66c3caefef3e2277b1898df2f8b05418d83fa485 2498 xfce4-panel_4.8.6-1ubuntu1.dsc
 b1e7b15d35aa8a599270b121c42c6c251bca7922 12397 xfce4-panel_4.8.6-1ubuntu1.debian.tar.gz
Checksums-Sha256: 
 c7393e8264068d236f359d899e08cb30ed5f3ee18c5eb781256b189172e8354a 2498 xfce4-panel_4.8.6-1ubuntu1.dsc
 c4ee5e59231b9e631b8d2351313ae142fc9f3ff1be8149f1c136a3920d564d71 12397 xfce4-panel_4.8.6-1ubuntu1.debian.tar.gz
Files: 
 dc1155e0a2eda27bb83e6ef877fea3f8 2498 xfce optional xfce4-panel_4.8.6-1ubuntu1.dsc
 63123ed6b9b079ea513162cb13de1e57 12397 xfce optional xfce4-panel_4.8.6-1ubuntu1.debian.tar.gz
Original-Maintainer: Debian Xfce Maintainers <pkg-xfce-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCgAGBQJOpxe8AAoJEGXZpm4Q4paa7cUP/36KWVqVbTPEeb9kXbFC5Tl0
tUD7kfPd8pzaPIafpBMo7ntKlV0nOBB15hwvBkJPtEoUpwJB3IvxqMfV8/98Bkso
Q7wn0T8IuphErS5vbToMEHlKLFWChxKhesEYxb67xOY3LO8PIt0phDmQstqCUGth
lEqlvGwUNxpOeX/Z6j8cQSatXL6W4zTgaz2jnZ62C3dR+Oi8gMpxXOwH+EkoGM8/
uRjnJ+8VYKoKIXvu1jEshpeJcJl5oQi8FmUcRsoa3zqSqBfbd3+PP8PTW5m1LnKr
VmfZnQ8Lh14Jnbl/fejggCOyj1dH1O0kDDbEJZI5e8LjE3UV/LCAjcrEZAs6r9rY
4bTDMjpI4Qn3F18f8gcEImdnf5hDQ4LMYJ7fzZJOFCA/HF9+BcUthhqY6hXnxbz/
gyk3OAiWXzdJSL2MV1+TAeBI13qU3C89BVduuwcj2R6AwnYZ+IQJYflsmPJkv0sz
LiqaMZkftTU23oESpSBfr/9jJRJBDSYgn1Jk7A4PrCr4+y8JelCM6VZvGLbMnkK1
IKbsHwW7WTJsvWqP6mn9H8TNSLcCpsm4PDsLQVZ2MXYByMNqxISAYmHMlR01dpYP
S2GTyszhkWs9FeZg8ikAgWD9x8zSLEa+GWYbpaivkmvyWJbLoaOhtfMCXQrdrBee
JMXC/TAc0rJfPVgiLQAv
=dUiU
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list