[ubuntu/precise] agave 0.4.7-2ubuntu1 (Accepted)

Stephan Adig sh at sourcecode.de
Tue Oct 25 16:00:34 UTC 2011


agave (0.4.7-2ubuntu1) precise; urgency=low

  * Merge from debian unstable.  Remaining changes:
    +  debian/patches/clean_deprecated_gtk_reference.patch:
       The can_default() member of Gtk::Widget is deprecated and causes
       FTBFS. Use Gtk::Widget::set_can_default() instead.
  * debian/patches/fix_format_security.patch:
    Fixed errors in:
       src/dialogs/gcs-about-window.cc

agave (0.4.7-2) unstable; urgency=low

  * Add patches/fix_gcc-4.5_ftbfs.diff to fix FTBFS (Closes: #564850)
  * Update patches/desktop_file.diff, thanks to Micheas Herman (Closes: #608165)
  * Bump Standards-Version to 3.9.2
  * Switch to source format 3.0

Date: Tue, 25 Oct 2011 15:50:52 +0000
Changed-By: Stephan Adig <sh at sourcecode.de>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/agave/0.4.7-2ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 25 Oct 2011 15:50:52 +0000
Source: agave
Binary: agave
Architecture: source
Version: 0.4.7-2ubuntu1
Distribution: precise
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Stephan Adig <sh at sourcecode.de>
Description: 
 agave      - colorscheme designer for the GNOME desktop
Closes: 564850 608165
Changes: 
 agave (0.4.7-2ubuntu1) precise; urgency=low
 .
   * Merge from debian unstable.  Remaining changes:
     +  debian/patches/clean_deprecated_gtk_reference.patch:
        The can_default() member of Gtk::Widget is deprecated and causes
        FTBFS. Use Gtk::Widget::set_can_default() instead.
   * debian/patches/fix_format_security.patch:
     Fixed errors in:
        src/dialogs/gcs-about-window.cc
 .
 agave (0.4.7-2) unstable; urgency=low
 .
   * Add patches/fix_gcc-4.5_ftbfs.diff to fix FTBFS (Closes: #564850)
   * Update patches/desktop_file.diff, thanks to Micheas Herman (Closes: #608165)
   * Bump Standards-Version to 3.9.2
   * Switch to source format 3.0
Checksums-Sha1: 
 cce37f7470464283efc56b0b50657d49c5eaf83a 1383 agave_0.4.7-2ubuntu1.dsc
 81faa2068cf450ec26e5db0645129f7b1e976d38 7303 agave_0.4.7-2ubuntu1.debian.tar.gz
Checksums-Sha256: 
 8caff46ba2c663af9199ba92c4abce1ba1ae3e2337256add3f70a2850f27de25 1383 agave_0.4.7-2ubuntu1.dsc
 c374652cd050368f52ae5eab7d40519a5055fe239d348f81ee7c6ac03a88a3d3 7303 agave_0.4.7-2ubuntu1.debian.tar.gz
Files: 
 219fed5348c52cec80190a4de000a271 1383 gnome optional agave_0.4.7-2ubuntu1.dsc
 75b38260e25322e29ad9836772a44b7a 7303 gnome optional agave_0.4.7-2ubuntu1.debian.tar.gz
Original-Maintainer: Varun Hiremath <varun at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAk6m2vEACgkQwYnnM8CY76jB3wCgjLQkgkgmO/8a/4rZArYMbZbF
42QAn15YTBzxQMvlHGCFDDI1tiPrnYsL
=qIOP
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list