[ubuntu/precise] openais 1.1.4-3 (Accepted)

Andres Rodriguez andreserl at ubuntu-pe.org
Tue Oct 25 09:22:19 UTC 2011


openais (1.1.4-3) unstable; urgency=low

  * /etc/corosync/service.d/ckpt-service from the Ubuntu packages to make
    collaborative package maintenance between Debian and Ubuntu easier

openais (1.1.4-2) unstable; urgency=low

  [ Martin G. Loschwitz ]
  * debian/control: Package split into separate binaries
  * debian/rules: Convert to Deb-Source 3.0 (Quilt) format

openais (1.1.4-1) experimental; urgency=low

  * [20610ef] New upstream version 1.1.4

openais (1.1.3-1) experimental; urgency=low

  * [04c21f4] New upstream version 1.1.3
  * [64e2c15] Fix watch file to match upstream changes
  * [37da52f] Install libSaMsg.so.4
  * [5fa8b19] Bump standards version
  * [5bc66f2] Don't ignore make clean errors

Date: Tue,  25 Oct 2011 09:20:06 +0000
Changed-By: Andres Rodriguez <andreserl at ubuntu-pe.org>
Maintainer: Debian HA Maintainers <debian-ha-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/precise/+source/openais/1.1.4-3
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  25 Oct 2011 09:20:06 +0000
Source: openais
Binary: openais, openais-dbg, openais-dev, libopenais3, libopenais-dev, libsaamf3, libsackpt3, libsaclm3, libsaevt3, libsalck3, libsamsg4, libsatmr3, libsaamf3-dev, libsackpt3-dev, libsaclm3-dev, libsaevt3-dev, libsalck3-dev, libsamsg4-dev, libsatmr3-dev
Architecture: source
Version: 1.1.4-3
Distribution: precise
Urgency: low
Maintainer: Debian HA Maintainers <debian-ha-maintainers at lists.alioth.debian.org>
Changed-By: Andres Rodriguez <andreserl at ubuntu-pe.org>
Description:
 openais    - Standards-based cluster framework (daemon and modules)
Files:
 e500ad3c49fdc45d8653f864e80ed82c 566559 admin optional openais_1.1.4.orig.tar.gz
 7e33fa5b7a1389c91528dd54c396d864 7274 admin optional openais_1.1.4-3.debian.tar.gz
 4ac7b66c12e73686a6666290ea069ae7 2204 admin optional openais_1.1.4-3.dsc
Changes:
 openais (1.1.4-3) unstable; urgency=low
 .
   * /etc/corosync/service.d/ckpt-service from the Ubuntu packages to make
     collaborative package maintenance between Debian and Ubuntu easier
 .
 openais (1.1.4-2) unstable; urgency=low
 .
   [ Martin G. Loschwitz ]
   * debian/control: Package split into separate binaries
   * debian/rules: Convert to Deb-Source 3.0 (Quilt) format
 .
 openais (1.1.4-1) experimental; urgency=low
 .
   * [20610ef] New upstream version 1.1.4
 .
 openais (1.1.3-1) experimental; urgency=low
 .
   * [04c21f4] New upstream version 1.1.3
   * [64e2c15] Fix watch file to match upstream changes
   * [37da52f] Install libSaMsg.so.4
   * [5fa8b19] Bump standards version
   * [5bc66f2] Don't ignore make clean errors



More information about the Precise-changes mailing list