[ubuntu/precise] eclipse 3.7.0-1 (Accepted)

Benjamin Drung bdrung at debian.org
Mon Oct 24 22:40:18 UTC 2011


eclipse (3.7.0-1) unstable; urgency=low

  [ Benjamin Drung ]
  * Upload to unstable (Closes: #631382, #642085).
  * Use pkg-config to determine CFLAGS and LIBS for gnomeproxy.
  * Eclipse 3.7 requires at least version 3.3 of asm3.
  * Update debian/copyright.
  * Drop xulrunner from Apport hook.
  * Update debian/watch file.
  * Add patch to find libjasper-java 5.5.33-1 on Debian.
  * Update lintian overrides.

  [ Damien Raude-Morvan ]
  * d/patches/find-newer-servlet-api.patch: Patch to support libservlet2.5.

Date: 2011-10-23 03:20:51.043061+00:00
Changed-By: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
Signed-By: Benjamin Drung <bdrung at debian.org>
https://launchpad.net/ubuntu/precise/+source/eclipse/3.7.0-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list