[ubuntu/precise] libhtml-popuptreeselect-perl 1.6-5.1 (Accepted)

Micah Gersten launchpad at micahscomputing.com
Sun Oct 23 05:39:16 UTC 2011


libhtml-popuptreeselect-perl (1.6-5.1) unstable; urgency=low

  * Non-maintainer upload.
  * Remove version requirement for use HTML::Template. This breaks with
    use HTML::Template 2.10, since 2.1 < 2.6. The version required (2.6)
    is anyway already satisfied even in Etch. (Closes: #634586).

Date: 2011-10-05 03:23:29.765746+00:00
Changed-By: Taku YASUI <tach at debian.org>
Signed-By: Micah Gersten <launchpad at micahscomputing.com>
https://launchpad.net/ubuntu/precise/+source/libhtml-popuptreeselect-perl/1.6-5.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list