[ubuntu/precise] lilypond 2.14.2-2 (Accepted)

Ilya Barygin barygin at gmail.com
Sat Oct 22 13:47:14 UTC 2011

lilypond (2.14.2-2) unstable; urgency=low

  * Disable optimization on i386 and kfreebsd-i386 to avoid segfaults with
    python7; thanks to Matthias Klose and Scott Kitterman for the
    temporary solution. (Closes: #643664)

lilypond (2.14.2-1) unstable; urgency=low

  * New upstream release (Closes: #629520)
  * Fix bad Recommends on texlive-latex-base (Closes: #594403)
  * Ditch useless links (Closes: #522120)
  * Apply patch from 77c34ddc (Werner Lemberg <wl at gnu.org>)
    to fix compilation with g++ 4.5 (Closes: #606642).
    Thanks to Colin Watson for an alternative patch.
  * Add parts of patch f113bf2f (Benjamin Peterson <benjamin at python.org>)
    to fix segfaults on invalid engraver names.
  * Update standards version; no changes
  * Specify source version 1
  * No need to conflict with ancient versions of lilypond anymore

Date: 2011-09-29 03:24:52.309175+00:00
Signed-By: Ilya Barygin <barygin at gmail.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Precise-changes mailing list