[ubuntu/precise] slurm 0.4.0-1 (Accepted)

Julian Taylor jtaylor.debian at googlemail.com
Thu Oct 20 12:44:46 UTC 2011


slurm (0.4.0-1) unstable; urgency=low

  * New upstream version 0.4.0
  * Add support for GNU/kFreeBSD
  * Change build system from autoconf to scons (Closes: #640221, LP: #832924)
  * Change to debhelper 7
  * Bump debhelper compat level to 7
  * Change debian/copyright to DEP-5 format
  * Bump Standards-Version to 3.9.2
  * Point debian/watch to upstream's new home

Date: Thu,  20 Oct 2011 12:43:20 +0000
Changed-By: Julian Taylor <jtaylor.debian at googlemail.com>
Maintainer: Matthias Schmitz <matthias at sigxcpu.org>
Origin: Debian/testing
https://launchpad.net/ubuntu/precise/+source/slurm/0.4.0-1
-------------- next part --------------
Origin: Debian/testing
Format: 1.7
Date: Thu,  20 Oct 2011 12:43:20 +0000
Source: slurm
Binary: slurm
Architecture: source
Version: 0.4.0-1
Distribution: precise
Urgency: low
Maintainer: Matthias Schmitz <matthias at sigxcpu.org>
Changed-By: Julian Taylor <jtaylor.debian at googlemail.com>
Description:
 slurm      - Realtime network interface monitor
Closes: 640221
Launchpad-bugs-fixed: 832924
Files:
 d15d3538cb6bac9646b52bb57ab0cdac 1810 net optional slurm_0.4.0-1.dsc
 2b277a0e84332d9521a345df0cd865ab 38412 net optional slurm_0.4.0.orig.tar.gz
 014a271c64ffbf9dd5e7021afd61776d 2191 net optional slurm_0.4.0-1.debian.tar.gz
Changes:
 slurm (0.4.0-1) unstable; urgency=low
 .
   * New upstream version 0.4.0
   * Add support for GNU/kFreeBSD
   * Change build system from autoconf to scons (Closes: #640221, LP: #832924)
   * Change to debhelper 7
   * Bump debhelper compat level to 7
   * Change debian/copyright to DEP-5 format
   * Bump Standards-Version to 3.9.2
   * Point debian/watch to upstream's new home



More information about the Precise-changes mailing list