[ubuntu/precise] genius 1.0.14-1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Thu Oct 20 19:39:26 UTC 2011


genius (1.0.14-1) unstable; urgency=low

  * New upstream release.
  * Switch to dpkg source format 3.0 (quilt).
    - Add debian/source/format.
    - Remove simple-patchsys.mk include.
  * debian/watch:
    - Switch to .xz.
    - Don't run uupdate.
  * debian/control.in:
    - Drop Build-Depends on libgnomevfs2-dev.
    - Bump Build-Depends on libgtk2.0-dev to (>= 2.18.0).
    - Bump Build-Depends on libglib2.0-dev to (>= 2.16.0).
    - Bump Build-Depends on libvte-dev to (>= 0.17.1).
    - Add Build-Depends on gnome-doc-utils (>= 0.3.2).
    - Add Vcs-* fields.
    - Bump Standards-Version to 3.9.2.
  * Bump debhelper compatibility level to 8.
    - Strip debian/tmp/ from .install files.
  * debian/rules:
    - Remove workaround for ia64.

Date: Thu,  20 Oct 2011 19:38:52 +0000
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Sebastian Dröge <slomo at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/precise/+source/genius/1.0.14-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  20 Oct 2011 19:38:52 +0000
Source: genius
Binary: genius, gnome-genius, genius-common, genius-dev
Architecture: source
Version: 1.0.14-1
Distribution: precise
Urgency: low
Maintainer: Sebastian Dröge <slomo at debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description:
 genius     - advanced general purpose calculator program (CLI frontend)
Files:
 6b4dd6a7b7ad893e76c8653e332e8ad6 1980944 gnome optional genius_1.0.14.orig.tar.xz
 dc2941a7a61a23993b3099a46cf0aa59 5901 gnome optional genius_1.0.14-1.debian.tar.gz
 bd496b733d186628dd03cbf5a6474388 2463 gnome optional genius_1.0.14-1.dsc
Changes:
 genius (1.0.14-1) unstable; urgency=low
 .
   * New upstream release.
   * Switch to dpkg source format 3.0 (quilt).
     - Add debian/source/format.
     - Remove simple-patchsys.mk include.
   * debian/watch:
     - Switch to .xz.
     - Don't run uupdate.
   * debian/control.in:
     - Drop Build-Depends on libgnomevfs2-dev.
     - Bump Build-Depends on libgtk2.0-dev to (>= 2.18.0).
     - Bump Build-Depends on libglib2.0-dev to (>= 2.16.0).
     - Bump Build-Depends on libvte-dev to (>= 0.17.1).
     - Add Build-Depends on gnome-doc-utils (>= 0.3.2).
     - Add Vcs-* fields.
     - Bump Standards-Version to 3.9.2.
   * Bump debhelper compatibility level to 8.
     - Strip debian/tmp/ from .install files.
   * debian/rules:
     - Remove workaround for ia64.



More information about the Precise-changes mailing list