[ubuntu/precise] wally 2.4.2-0ubuntu1 (Accepted)

Ilya Barygin randomaction at ubuntu.com
Sat Oct 15 20:10:20 UTC 2011


wally (2.4.2-0ubuntu1) precise; urgency=low

  * New upstream release (LP: #739956).
    - fixes LP: #739938
  * Drop 01_fix_ftbfs_qt_plugins.patch, not necessary anymore.
  * Update watch file.
  * Bump Standards-Version to 3.9.2.

Date: Sat, 15 Oct 2011 23:50:40 +0400
Changed-By: Ilya Barygin <randomaction at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/wally/2.4.2-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sat, 15 Oct 2011 23:50:40 +0400
Source: wally
Binary: wally
Architecture: source
Version: 2.4.2-0ubuntu1
Distribution: precise
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Ilya Barygin <randomaction at ubuntu.com>
Description: 
 wally      - Qt4 wallpaper changer
Launchpad-Bugs-Fixed: 739938 739956
Changes: 
 wally (2.4.2-0ubuntu1) precise; urgency=low
 .
   * New upstream release (LP: #739956).
     - fixes LP: #739938
   * Drop 01_fix_ftbfs_qt_plugins.patch, not necessary anymore.
   * Update watch file.
   * Bump Standards-Version to 3.9.2.
Checksums-Sha1: 
 463784d86a2cd52a0a56bb063fc0b9f1a081ec00 1519 wally_2.4.2-0ubuntu1.dsc
 1ad9b5dca8227287d4d09174639578ecd16aaa9a 1565768 wally_2.4.2.orig.tar.gz
 f24062db214a2b992e65634a4d44f22027aeaf88 2455 wally_2.4.2-0ubuntu1.debian.tar.gz
Checksums-Sha256: 
 5b7219668c573879049eb853e62a62ed4f3323b839095948f9f28980e3bf4405 1519 wally_2.4.2-0ubuntu1.dsc
 3a606fbfb28c80610de7d140a86381675023012ec3d773245cd190b4473f72a9 1565768 wally_2.4.2.orig.tar.gz
 20a7ede6d094292e0495f5a08363cddd97d81114f2edf76e397a09ff4ea6c92b 2455 wally_2.4.2-0ubuntu1.debian.tar.gz
Files: 
 2b2ae30626aa5ca29f30e358a20d968f 1519 kde optional wally_2.4.2-0ubuntu1.dsc
 2e1268542416f004f6e813d0220c3098 1565768 kde optional wally_2.4.2.orig.tar.gz
 9782937e225b44dd3c555b522f8817bc 2455 kde optional wally_2.4.2-0ubuntu1.debian.tar.gz
Original-Maintainer: Paulo Dias <paulo.miguel.dias at gmail.com>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQEcBAEBCAAGBQJOmeeVAAoJEP+gcEe5E+JxdVMH/3/lzCgiBogEUJS6oKPDmXuG
Er6c0GlW09lDAgk9dSIZPlyfNBhmmGPxktrSeSrF7Q+JIBj6CGCW2K7iXzJQsO+p
p5sWOL3Um5yPTBCldoxtoB5Z39AO22iG7v9LrIQACYP+8ItmphFhJNWUb3+Lx9DX
Xasmv7hggSDGOAWhwokkMTXtekbGgioDvBlfRtzgXRFrP5D1ImW4dXe5dRvUFt2M
rE+xLw7aNT2qlQP7TSvp5jlh9AkREcz/n1qhBKIj6YflPDtAuRTBfaMTvrsXgLzS
XX/EhmAHlRYuHIBxZivwBfqgIhRcSHQYZvpxRgQDGVBcsEaNnkGoOYuZTgyAhg4=
=VuON
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list