[ubuntu/precise] gpm 1.20.4-4 (Accepted)

Steve Langasek steve.langasek at canonical.com
Tue Oct 18 05:46:14 UTC 2011


gpm (1.20.4-4) unstable; urgency=low

  * Ack NMUs - thanks, guys!
  * Promote myself to maintainer.  There's not really been a gpm "team"
    for some time now.
  * Upgrade to source format 1.0.
  * Use config.sub, config.guess from autotools-dev.
  * Add some cross-compile fu.  Touches rules, patches/014 and (new)
    patches/080.  From Ubuntu, modified.
  * Multiarch.  Based on a patch by Riku Voipio, thanks!  (Closes: #638960)
  * Policy 3.9.2:
    - Remove some Conflicts and change one to Breaks.
    - Fix some exit codes in gpm.init.
  * libgpmg1-dev: arch all, not any.

Date: 2011-08-24 03:22:36.024545+00:00
Signed-By: Steve Langasek <steve.langasek at canonical.com>
https://launchpad.net/ubuntu/precise/+source/gpm/1.20.4-4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list