[ubuntu/precise] avahi 0.6.30-5ubuntu1 (Accepted)

Christopher James Halse Rogers raof at ubuntu.com
Tue Oct 18 04:25:22 UTC 2011


avahi (0.6.30-5ubuntu1) precise; urgency=low

  * Merge from Debian testing.  Remaining changes:
    - Build with CFLAGS=-UGTK_DISABLE_DEPRECATED due to deprecation of
      gtk_vbox_new.
    - debian/control: Add versioned dependency on the dbus that satisfies our
      upstart job dependency.
    - Add udebs corresponding to libavahi-common3 and libavahi-core7, so
      that we can use them for Eucalyptus integration in the installer.
    - Add debian/avahi-daemon.upstart, debian/avahi-dnsconfd.upstart
    - debian/avahi-autoipd.{pre,post}inst: Adjust package versions for conffile
      migration for the version when Ubuntu did the DHCP4 migration. This needs
      to be kept until after the next LTS.
    - debian/avahi-{daemon,dnsconfd}.links: Remove systemd configuration
      symlinks.
  * Pass CFLAGS from the environment through to configure.  This by default
    will turn on optimisations and debug symbol generation, both of which
    are currently disabled.

avahi (0.6.30-5) unstable; urgency=low

  * debian/control: Make python-avahi Architecture: any so the path to
    service-types.db in ServiceTypeDatabase.py is correctly set.
    (Closes: #632437)

Date: Tue, 18 Oct 2011 14:46:25 +1100
Changed-By: Christopher James Halse Rogers <raof at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/avahi/0.6.30-5ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Tue, 18 Oct 2011 14:46:25 +1100
Source: avahi
Binary: avahi-daemon avahi-dnsconfd avahi-autoipd python-avahi avahi-utils avahi-discover libavahi-common3 libavahi-common-data libavahi-common-dev libavahi-common3-udeb libavahi-core7 libavahi-core-dev libavahi-core7-udeb libavahi-client3 libavahi-client-dev libavahi-glib1 libavahi-glib-dev libavahi-gobject0 libavahi-gobject-dev libavahi-qt4-1 libavahi-qt4-dev libavahi-compat-libdnssd1 libavahi-compat-libdnssd-dev libavahi-ui0 libavahi-ui-dev libavahi-ui-gtk3-0 libavahi-ui-gtk3-dev avahi-ui-utils avahi-dbg
Architecture: source
Version: 0.6.30-5ubuntu1
Distribution: precise
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Christopher James Halse Rogers <raof at ubuntu.com>
Description: 
 avahi-autoipd - Avahi IPv4LL network address configuration daemon
 avahi-daemon - Avahi mDNS/DNS-SD daemon
 avahi-dbg  - Avahi - debugging symbols
 avahi-discover - Service discover user interface for avahi
 avahi-dnsconfd - Avahi DNS configuration tool
 avahi-ui-utils - Avahi GTK+ utilities
 avahi-utils - Avahi browsing, publishing and discovery utilities
 libavahi-client-dev - Development files for the Avahi client library
 libavahi-client3 - Avahi client library
 libavahi-common-data - Avahi common data files
 libavahi-common-dev - Development files for the Avahi common library
 libavahi-common3 - Avahi common library
 libavahi-common3-udeb - Avahi common library (debian-installer) (udeb)
 libavahi-compat-libdnssd-dev - Development headers for the Avahi Apple Bonjour compatibility lib
 libavahi-compat-libdnssd1 - Avahi Apple Bonjour compatibility library
 libavahi-core-dev - Development files for Avahi's embeddable mDNS/DNS-SD library
 libavahi-core7 - Avahi's embeddable mDNS/DNS-SD library
 libavahi-core7-udeb - Avahi's embeddable mDNS/DNS-SD library (debian-installer) (udeb)
 libavahi-glib-dev - Development headers for the Avahi glib integration library
 libavahi-glib1 - Avahi glib integration library
 libavahi-gobject-dev - Development headers for the Avahi GObject library
 libavahi-gobject0 - Avahi GObject library
 libavahi-qt4-1 - Avahi Qt 4 integration library
 libavahi-qt4-dev - Development headers for the Avahi Qt 4 integration library
 libavahi-ui-dev - Development headers for the Avahi GTK+ User interface library
 libavahi-ui-gtk3-0 - Avahi GTK+ User interface library for GTK3
 libavahi-ui-gtk3-dev - Development headers for the Avahi GTK+ User interface library
 libavahi-ui0 - Avahi GTK+ User interface library
 python-avahi - Python utility package for Avahi
Closes: 632437
Changes: 
 avahi (0.6.30-5ubuntu1) precise; urgency=low
 .
   * Merge from Debian testing.  Remaining changes:
     - Build with CFLAGS=-UGTK_DISABLE_DEPRECATED due to deprecation of
       gtk_vbox_new.
     - debian/control: Add versioned dependency on the dbus that satisfies our
       upstart job dependency.
     - Add udebs corresponding to libavahi-common3 and libavahi-core7, so
       that we can use them for Eucalyptus integration in the installer.
     - Add debian/avahi-daemon.upstart, debian/avahi-dnsconfd.upstart
     - debian/avahi-autoipd.{pre,post}inst: Adjust package versions for conffile
       migration for the version when Ubuntu did the DHCP4 migration. This needs
       to be kept until after the next LTS.
     - debian/avahi-{daemon,dnsconfd}.links: Remove systemd configuration
       symlinks.
   * Pass CFLAGS from the environment through to configure.  This by default
     will turn on optimisations and debug symbol generation, both of which
     are currently disabled.
 .
 avahi (0.6.30-5) unstable; urgency=low
 .
   * debian/control: Make python-avahi Architecture: any so the path to
     service-types.db in ServiceTypeDatabase.py is correctly set.
     (Closes: #632437)
Checksums-Sha1: 
 f18108f916254eac7e226cc2d05ccf9368c08f74 3011 avahi_0.6.30-5ubuntu1.dsc
 5433b0e969c49a70d04847408c4eaf26ffa1a32d 35689 avahi_0.6.30-5ubuntu1.debian.tar.gz
Checksums-Sha256: 
 8d5095850bb26b6784fa02dd7d2a50be90f1bb161d4324c608a3b8993bf4e0b8 3011 avahi_0.6.30-5ubuntu1.dsc
 6e68764cab715464eca6105b52ab38b2e1465674cadaf3fb098fc354bf49a66b 35689 avahi_0.6.30-5ubuntu1.debian.tar.gz
Files: 
 273c8d9af6369d618dc97262278d1337 3011 net optional avahi_0.6.30-5ubuntu1.dsc
 39e2366cc93a3e74a88d76ef5081c435 35689 net optional avahi_0.6.30-5ubuntu1.debian.tar.gz
Original-Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCAAGBQJOnPiCAAoJEBiz9Q/lkjwYH6AP/0wV2golbriKb72sLwcbHRgN
VDjl0PaU1BBgNtPqcmloTSox69pdzooHWR8Q2Jf2O+fhHCBCsTN88fV5G6gnVIb6
YKnNGekKTenYTOJ2gl+StWlaunitOo2kFqKRQpzyZLQ/HRVf3XmMJsblt/fwbCW0
/lr3Y/jD2wXEwgeU2a5Qq6ksMY17Jhuv8n5RG6NhsGxboj0GmRvWip0MavZBE7v/
PLUHHP4Oqacia6skpgW5E63JTle3S2/dZKRDUSurgwgQpEQawBtlDUlYBFiBxtn1
djjyFEU9x0EY2BctDvAbNZMdM8DXhfOOcbmvrv8dXY0XgusiYk4/NLg7EM3sh11o
bRCtkaStl+sTPbIcDYdSBebnuSdFIeDQ/nP2uDNIEaNE0Lhzggoi6yYwr39gpWAs
k3oiAPjgpCVRwOqTuuwJoqLFcxTY8MBYvO5FMAzcgqYugF7IsT9ThkO7dqYlSbZp
12YNWXT9XQ9rShSKz9lDCn8Rl0QvasvXLYOUauOnfZWlTXWk94vpEVE1SBdne3VN
LIXJcut47g1w2iNxk7WeMOfxUyiuqx3MVgUhTCE3q0BKEJa+ry7tOsH+IeOyf1Ui
7mfe0z+jlV0yI5Mk7wHFFe4nUCivQjfu2PTF+ndWV5hSJNZsVDISNOorR8YWNuG8
dRzZGopvPlHDZrl+1Q/t
=sjUj
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list