[ubuntu/precise] rawstudio 2.0-1 (Accepted)

Fabrice Coutadeur coutadeurf at gmail.com
Sun Oct 16 06:39:13 UTC 2011


rawstudio (2.0-1) unstable; urgency=low

  * [3750b2cf] Merge commit 'upstream/2.0'
  * [63637468] Removing Patch, not necessary anymore.
  * [2fb580dc] Add new build-dependencies.
  * [c57d953b] Run dh_autoreconf due to patches in configure.in
  * [13febe39] Add patch to remove the libssl requirement.
  * [5ae773fe] Replace libjpeg62-dev by libjpeg8-dev :)
  * [1969d755] Don't build static libraries.
  * [7cfe0a2e] Add a patch to fix the plugin directory path.
    As plugins are shared libraries, they need to go into /usr/lib,
    not into /usr/share.
    Thanks to Andrew McMillan
  * [c1d0d9dd] Don't install .la files for all plugins and libraries.

Date: 2011-07-29 03:22:24.059929+00:00
Signed-By: Fabrice Coutadeur <coutadeurf at gmail.com>
https://launchpad.net/ubuntu/precise/+source/rawstudio/2.0-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list