[ubuntu/precise] xfsprogs 3.1.5+nmu1 (Accepted)

Matthias Klose doko at ubuntu.com
Tue Oct 18 14:38:15 UTC 2011

xfsprogs (3.1.5+nmu1) unstable; urgency=low

  * Non-maintainer upload, breaking the assumption: "the upstream
    release is also the Debian release" (see bug#144876).
  * Build-depends on libreadline-gplv2-dev instead of libreadline5-dev
    as the code is not compatible with GPL v3 (closes: #553875).

Date: 2011-08-21 09:24:23.626862+00:00
Signed-By: Matthias Klose <doko at ubuntu.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Precise-changes mailing list