[ubuntu/precise] libnet-server-perl 0.99-3 (Accepted)

Dave Walker davewalker at ubuntu.com
Sun Oct 16 16:03:12 UTC 2011


libnet-server-perl (0.99-3) unstable; urgency=low

  [ Carsten Wolff ]
  * took IPv6 patch from bug report, improved and included it
    as 05_ipv6-support.dpatch.
    (closes: Bug#523846)
  * added depends introduced by above patch
  * created patch 06_cidr-workaround.dpatch as a workaround
    until Net::CIDR is fixed

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Salvatore Bonaccorso ]
  * debian/copyright: Replace DEP5 Format-Specification URL from
    svn.debian.org to anonscm.debian.org URL.

  [ gregor herrmann ]
  * Drop ancient patch 02_spec.dpatch which causes a FTBFS. Thanks to
    Allison Randal for the bug report and the thorough analysis.
    (Closes: #642175)
  * Switch to source format 3.0 (quilt).
  * Convert remaining patches to quilt.
  * Use tiny debian/rules file, and debhelper 8.
  * Remove version from perl build dependency and move it to Build-
    Depends-Indep.
  * Set Standards-Version to 3.9.2 (no further changes).
  * debian/copyright: update formatting.
  * Add /me to Uploaders.
  * Remove leading article from short description.
  * Add a new patch to fix a spelling mistake in the POD.

Date: 2011-09-22 08:56:34.210160+00:00
Signed-By: Dave Walker <davewalker at ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/libnet-server-perl/0.99-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list