[ubuntu/precise] libxklavier 5.1-2 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Sat Oct 15 11:48:13 UTC 2011


libxklavier (5.1-2) unstable; urgency=low

  * debian/watch: Swich to .bz2 tarballs.
  * Switch to source format 3.0 (quilt)
    - Add debian/source/format
    - Remove simple-patchsys.mk from debian/rules.
  * Bump debhelper compatibility level to 8.
    - Update Build-Depends on debhelper.
    - Strip debian/tmp/ from .install files.
  * debian/control.in:
    - Bump Standards-Version to 3.9.2. No further changes.
    - Add Vcs-* fields.
    - Remove old Conflicts and Replaces which are no longer necessary.
  * debian/patches/use-pkgconfig-properly.patch:
    - Use Requires.private in libxklavier.pc to specify the dependencies
      instead of substituting CFLAGS/LIBS for other libraries as this will
      break with multiarch. Patch courtesy of Steve Langasek. Closes: #620110

Date: 2011-07-21 03:20:32.307986+00:00
Signed-By: Martin Pitt <martin.pitt at ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/libxklavier/5.1-2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list