[ubuntu/precise] debootstrap 1.0.38 (Accepted)

Colin Watson cjwatson at canonical.com
Tue Nov 22 20:24:14 UTC 2011


debootstrap (1.0.38) unstable; urgency=low

  [ Joey Hess ]
  * Improve error message when a decompressor is not available, 
    to indicate which package has been built with bzip today.
    Closes: #644719

  [ Otavio Salvador ]
  * Fix --print-debs support when using --foreign param. Closes:
    #551837.

  [ Colin Watson ]
  * pkgdetails_perl: Use the last of a sequence of stanzas for the same
    package name, rather than the first (closes: #649319).

Date: 2011-11-21 21:21:42.497582+00:00
Signed-By: Colin Watson <cjwatson at canonical.com>
https://launchpad.net/ubuntu/precise/+source/debootstrap/1.0.38
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list