[ubuntu/precise] sword 1.6.2+dfsg-1 (Accepted)

Colin Watson cjwatson at canonical.com
Tue Nov 22 15:15:19 UTC 2011


sword (1.6.2+dfsg-1) unstable; urgency=low
  
  [ Dmitrijs Ledkovs <dmitrij.ledkov at ubuntu.com> ]
  * Revamped debian/rules to use dh tiny rules style
  * Raised compat to debhelper 7 and change associated packaging files
  * Use CMake to build sword
  * debian/patches/02_libver.diff: dropped, using CMake variable
  * Add debian/source/local-options with VCS friendly options
  * Add .bzr-builddeb/default.conf to facilitate building from bzr
  * Use dpkg-buildflags
  * Make CMake honour environmental variables
  * Create python-sword package (LP: #49959) (Closes: 640357)
  * document vs2osisreftxt.1
  * 3.0 (quilt) format only (launchpad ppa supports it now)
  * fix gcc-4.6 warnings
  * Additional compiler error fix, thanks to
    "brian m. carlson" <sandals at crustytoothpaste.net> (Closes: 624962)
  * Updated debian/copyright to match the updated dep-5 spec

Date: 2011-11-13 21:27:34.058784+00:00
Changed-By: CrossWire Packaging Team <pkg-crosswire-devel at lists.alioth.debian.org>
Signed-By: Colin Watson <cjwatson at canonical.com>
https://launchpad.net/ubuntu/precise/+source/sword/1.6.2+dfsg-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list