[ubuntu/precise] libdevel-globaldestruction-perl 0.04-2 (Accepted)

Colin Watson cjwatson at canonical.com
Wed Nov 16 12:57:13 UTC 2011

libdevel-globaldestruction-perl (0.04-2) unstable; urgency=medium

  [ Ansgar Burchardt ]
  * debian/control: Convert Vcs-* fields to Git.

  [ Salvatore Bonaccorso ]
  * debian/copyright: Replace DEP5 Format-Specification URL from
    svn.debian.org to anonscm.debian.org URL.

  [ Dominic Hargreaves ]
  * Makefile.PL detects presence of $ {^GLOBAL_PHASE} (perl 5.14 and
    above) and becomes architecture independent, so add versioned
    {Build-,}Depends on perl (>= 5.14.0) and set package to
    Architecture: all. Thanks Jakub Wilk for the bug report and initial
    patch (closes: #648865)
  * Add a README.source with a note to backporters about the above change

Date: 2011-11-16 09:26:58.469400+00:00
Signed-By: Colin Watson <cjwatson at canonical.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Precise-changes mailing list