[ubuntu/precise] fglrx-installer 2:8.902-0ubuntu1 (Accepted)

Alberto Milone alberto.milone at canonical.com
Fri Nov 11 16:45:46 UTC 2011


fglrx-installer (2:8.902-0ubuntu1) precise; urgency=low

  * New upstream release (11.10).
  * debian/rules:
    - Make sure to always use the right .modalias file
      for the flavour.
  * debian/dkms.conf.in:
    - Drop the non-functional OBSOLETE_BY variable.

Date: Fri, 11 Nov 2011 16:09:29 +0100
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/fglrx-installer/2:8.902-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 11 Nov 2011 16:09:29 +0100
Source: fglrx-installer
Binary: fglrx fglrx-dev fglrx-amdcccle
Architecture: source
Version: 2:8.902-0ubuntu1
Distribution: precise
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Description: 
 fglrx      - Video driver for the AMD graphics accelerators
 fglrx-amdcccle - Catalyst Control Center for the AMD graphics accelerators
 fglrx-dev  - Video driver for the AMD graphics accelerators (devel files)
Changes: 
 fglrx-installer (2:8.902-0ubuntu1) precise; urgency=low
 .
   * New upstream release (11.10).
   * debian/rules:
     - Make sure to always use the right .modalias file
       for the flavour.
   * debian/dkms.conf.in:
     - Drop the non-functional OBSOLETE_BY variable.
Checksums-Sha1: 
 7ab7a8c21013eecc9bcb3f0f13a8268877d9c440 1417 fglrx-installer_8.902-0ubuntu1.dsc
 015f2009b64af619a1eb713f591dc45716f3253a 73362536 fglrx-installer_8.902.orig.tar.gz
 73fc732d0c50b33f8d812fa882458e511ac0e497 35479 fglrx-installer_8.902-0ubuntu1.diff.gz
Checksums-Sha256: 
 b7f67a6c1d5ed1af034a6e5869999b61d03a6bd4156349efd7fd9196f55889df 1417 fglrx-installer_8.902-0ubuntu1.dsc
 dadcc4ed727ede0f90be7d6044a8944ab3f64cbe4804ab174c0398e2cddf52a1 73362536 fglrx-installer_8.902.orig.tar.gz
 b14ad78ed74b4664a82532555041efc78bd1e5aeb0ad02073254e6f979df940d 35479 fglrx-installer_8.902-0ubuntu1.diff.gz
Files: 
 e205347d51d5f4277bd98d900657ac41 1417 restricted/misc extra fglrx-installer_8.902-0ubuntu1.dsc
 f70591bae648cc7f6fc51e8eb6d569eb 73362536 restricted/misc extra fglrx-installer_8.902.orig.tar.gz
 58da4cf7a7d3c35fb1e4c38b22debca6 35479 restricted/misc extra fglrx-installer_8.902-0ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk69S8IACgkQFZJJ6Y6yavHFyACgiwQVkYIiymrd7SB5ry9ujq1F
hM4Ani9P1Tdj0GG59rrjFxf2j6R34noO
=Pq2M
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list