[ubuntu/precise] ampache 3.6~alpha1-0ubuntu5 (Accepted)

Charlie Smotherman cjsmo at cableone.net
Thu Nov 10 04:50:20 UTC 2011


ampache (3.6~alpha1-0ubuntu5) precise; urgency=low

  * Use conditional statements to create the "$sa", "$se", "$ea", "$confd"
    variables in ampache.postinst.  These vars are only needed if Apache2 is
    installed and no attempt should be made to create them when using lighttpd.
  * Added additional check in mythbuntu_apache_install to check for the
    presents of the needed symlink so mythbuntu upgrades do not fail. Thx Bill
    Walker for the bug report. (LP: #874142 #880654)
  * Removed install statement from debian/ampache.install so a duplicate copy
    of the upstream changelog is not installed as reported by lintian.
  * Reordered debian/control Depends and Suggests fields.

Date: Wed, 09 Nov 2011 21:38:54 -0500
Changed-By: Charlie Smotherman <cjsmo at cableone.net>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/ampache/3.6~alpha1-0ubuntu5
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 09 Nov 2011 21:38:54 -0500
Source: ampache
Binary: ampache
Architecture: source
Version: 3.6~alpha1-0ubuntu5
Distribution: precise
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Charlie Smotherman <cjsmo at cableone.net>
Description: 
 ampache    - web-based audio file management system
Launchpad-Bugs-Fixed: 874142
Changes: 
 ampache (3.6~alpha1-0ubuntu5) precise; urgency=low
 .
   * Use conditional statements to create the "$sa", "$se", "$ea", "$confd"
     variables in ampache.postinst.  These vars are only needed if Apache2 is
     installed and no attempt should be made to create them when using lighttpd.
   * Added additional check in mythbuntu_apache_install to check for the
     presents of the needed symlink so mythbuntu upgrades do not fail. Thx Bill
     Walker for the bug report. (LP: #874142 #880654)
   * Removed install statement from debian/ampache.install so a duplicate copy
     of the upstream changelog is not installed as reported by lintian.
   * Reordered debian/control Depends and Suggests fields.
Checksums-Sha1: 
 8e93368259115e8527135d44d6fdc984d5e1055d 1284 ampache_3.6~alpha1-0ubuntu5.dsc
 c80fbc76af6f66e336c21db526c2280424b672f8 1781925 ampache_3.6~alpha1.orig.tar.gz
 aed550b0ac614aa7813665956d3466c82525bc1b 33576 ampache_3.6~alpha1-0ubuntu5.debian.tar.gz
Checksums-Sha256: 
 4e878813a53a165305afaaf390795b1fc8d24f5bb6113d73f1daf63d1971cdb7 1284 ampache_3.6~alpha1-0ubuntu5.dsc
 b55e9dd526f81d6d9b743dc1329d97c9e3fe7d0254f3a246307b5bc2ad27ece4 1781925 ampache_3.6~alpha1.orig.tar.gz
 bab304ef73c4e07edc81d41047851a2dc7cfb3990b9dc1942e1d0cca7d96f3b5 33576 ampache_3.6~alpha1-0ubuntu5.debian.tar.gz
Files: 
 6629334f36f6609b8c68731e7e2d9ebb 1284 web optional ampache_3.6~alpha1-0ubuntu5.dsc
 b51a7c2fc71bf4e7ec77ac4028df56a2 1781925 web optional ampache_3.6~alpha1.orig.tar.gz
 e6fd6493689dc9f7fe24f5734795dec8 33576 web optional ampache_3.6~alpha1-0ubuntu5.debian.tar.gz
Original-Maintainer: Charlie Smotherman <cjsmo at cableone.net>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk67Ur4ACgkQsFV1rm9F87aQRgCfbXEFSJr11fxeDK78v9G6tmJD
b5sAoJVhMNqPB+fhUNyKKKbAMdAYy+f6
=Vqk1
-----END PGP SIGNATURE-----


More information about the Precise-changes mailing list