[ubuntu/precise] libimobiledevice 1.1.1-3 (Accepted)

Julien Lavergne julien.lavergne at gmail.com
Mon Nov 7 19:42:29 UTC 2011


libimobiledevice (1.1.1-3) unstable; urgency=low

  * debian/patches:
   - 05_remove_gcry_need.patch: Remove check and link to gcrypt
     (Closes: #638417)
   - 00git_ios5_support.patch: Fix "Unhandled lockdown error" for iOS 5.
     (LP: #795475)

Date: Mon,  07 Nov 2011 19:33:05 +0000
Changed-By: Julien Lavergne <julien.lavergne at gmail.com>
Maintainer: gtkpod Maintainers <pkg-gtkpod-devel at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/precise/+source/libimobiledevice/1.1.1-3
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  07 Nov 2011 19:33:05 +0000
Source: libimobiledevice
Binary: libimobiledevice2, libimobiledevice-dev, libimobiledevice2-dbg, python-imobiledevice, libimobiledevice-utils, libimobiledevice-doc
Architecture: source
Version: 1.1.1-3
Distribution: precise
Urgency: low
Maintainer: gtkpod Maintainers <pkg-gtkpod-devel at lists.alioth.debian.org>
Changed-By: Julien Lavergne <julien.lavergne at gmail.com>
Closes: 638417
Launchpad-bugs-fixed: 795475
Files:
 ac50f52d315842256ad38017c0859f58 9940 libs optional libimobiledevice_1.1.1-3.debian.tar.gz
 44ab4bd3791e498eee26d425f90ae5d7 2695 libs optional libimobiledevice_1.1.1-3.dsc
Changes:
 libimobiledevice (1.1.1-3) unstable; urgency=low
 .
   * debian/patches:
    - 05_remove_gcry_need.patch: Remove check and link to gcrypt
      (Closes: #638417)
    - 00git_ios5_support.patch: Fix "Unhandled lockdown error" for iOS 5.
      (LP: #795475)



More information about the Precise-changes mailing list