[ubuntu/precise] python-meld3 0.6.5-3.1 (Accepted)

Colin Watson cjwatson at canonical.com
Mon Nov 7 10:47:16 UTC 2011


python-meld3 (0.6.5-3.1) unstable; urgency=low

  * Non-maintainer upload.
  * Apply Ubuntu patch to make the package compatible with Python
    2.7. Thanks to Jessica McKellar. Closes: #644246.
    + Switch to 3.0 (quilt) source format to apply patch cleanly.

Date: 2011-11-05 15:25:42.820395+00:00
Signed-By: Colin Watson <cjwatson at canonical.com>
https://launchpad.net/ubuntu/precise/+source/python-meld3/0.6.5-3.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list