[ubuntu/precise] abiword 2.9.1-0.2 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Mon Dec 19 10:08:18 UTC 2011


abiword (2.9.1-0.2) unstable; urgency=low

  * Non-maintainer upload.
  * Drop Build-Depends on obsolete libgucharmap2-dev. Closes: #648026

abiword (2.9.1-0.1) unstable; urgency=low

  [ Hector Oron ]
  * New upstream release.
  * Fix plugin license incompatibility introduced in NMU
    abiword/2.8.6-0.1 (Closes: #602687).
  * Merge diff for NMU version 2.8.6-0.3 (Closes: #613294).
  * Build depend on libgsf-1-dev, librasqal3-dev, librdf0-dev.
  * Fix bogus build depend on libwpd8-dev to libwpd-dev.
  * Fix build with hardening flags (format-security).
  * Refresh fix_no_undefined patch.

  [ Patrik Fimml ]
  * New upstream release (closes: #577733)                                                          
  * Do not ship libtool .la file (Policy 10.2)                                                      
  * Remove build-dependency on libaspell-dev (closes: #570647)                                      
  * Switch to 3.0 (quilt) source package format

Date: 2011-11-14 09:21:11.073839+00:00
Signed-By: Martin Pitt <martin.pitt at ubuntu.com>
https://launchpad.net/ubuntu/precise/+source/abiword/2.9.1-0.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Precise-changes mailing list