[ubuntu/precise] pyzmq 2.1.10-2 (Accepted)

Julian Taylor jtaylor.debian at googlemail.com
Tue Dec 13 18:38:23 UTC 2011

pyzmq (2.1.10-2) unstable; urgency=low

  [ Julian Taylor ]
  * remove python:Provides, python:Breaks and XB-Python-Version
    not needed with dh_python2
  * bump python dependency to >= 2.6.6-3~ for dh_python2
  * do not delete *_d.so files from lib/debug in python-zmq-dbg
    - needed for gdb when using debug interpreter
  * fix dep5 copyright syntax error
  * add python3 packages (Closes: #636484)
  * add a directory existance check to clean target to allow build with
    git-buildpackage --git-overlay

pyzmq (2.1.10-1) unstable; urgency=low

  * New upstream version
  * Build-depend on zeromq 2.1.10

Date: 2011-12-07 09:29:01.425905+00:00
Changed-By: Debian Python Modules Team <python-modules-team at lists.alioth.debian.org>
Signed-By: Julian Taylor <jtaylor.debian at googlemail.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Precise-changes mailing list