[ubuntu/oneiric-security] nova 2011.3-0ubuntu6.11 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Tue Jan 29 22:37:37 UTC 2013

nova (2011.3-0ubuntu6.11) oneiric-security; urgency=low

  * SECURITY UPDATE: fix lack of authentication on block device used for
    - debian/patches/CVE-2013-0208.patch: adjust nova/compute/api.py to
      validate we can access the volumes
    - CVE-2013-0208

Date: 2013-01-24 15:47:14.558914+00:00
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Oneiric-changes mailing list