[ubuntu/oneiric-security] pidgin 1:2.10.0-0ubuntu2.2 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Feb 25 13:54:13 UTC 2013

pidgin (1:2.10.0-0ubuntu2.2) oneiric-security; urgency=low

  * SECURITY UPDATE: file overwrite via MXit crafted pathname
    - debian/patches/CVE-2013-0271.patch: properly escape filenames in
    - CVE-2013-0271
  * SECURITY UPDATE: arbitrary code execution via long HTTP header in MXit
    - debian/patches/CVE-2013-0272.patch: properly check lengths in
    - CVE-2013-0272
  * SECURITY UPDATE: denial of service via long user ID in Sametime
    - debian/patches/CVE-2013-0273.patch: use g_strlcpy in
    - CVE-2013-0273
  * SECURITY UPDATE: denial of service via long UPnP responses
    - debian/patches/CVE-2013-0274.patch: use g_strlcpy in libpurple/upnp.c.
    - CVE-2013-0274

Date: 2013-02-21 18:40:14.661103+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Oneiric-changes mailing list