[ubuntu/oneiric-security] python-django 1.3-2ubuntu1.3 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Sep 10 12:35:27 UTC 2012


python-django (1.3-2ubuntu1.3) oneiric-security; urgency=low

  [ Scott Kitterman ]
  * SECURITY UPDATE: multiple issues (LP: #1031733)
  * References CVE-2012-3442 CVE-2012-3443 CVE-2012-3444
    https://www.djangoproject.com/weblog/2012/jul/30/security-releases-issued/
  * New upstream release to address three security issues:
    - Cross-site scripting in authentication views
    - Denial-of-service in image validation
    - Denial-of-service via get_image_dimensions()
  * Added debian/patches/security_http_redirects,
    security_image_uploading_two, and security_image_uploading cherry picked
    from upstream git

  [ Steve Beattie ]
  * added debian/patches/10_fix_testsuite_failure.patch: adjust
    test_week_view_allow_future to ensure the first week of the year is
    selected

  [ Marc Deslauriers ]
  * debian/patches/security_http_redirects: remove unrelated changes, add
    python 2.4 regression fix.

Date: 2012-09-06 13:40:11.188797+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/oneiric/+source/python-django/1.3-2ubuntu1.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Oneiric-changes mailing list