[ubuntu/oneiric-proposed] metacity 1:2.34.1-1ubuntu4.1 (Accepted)

Omer Akram om26er at ubuntu.com
Wed Jan 18 06:32:41 UTC 2012


metacity (1:2.34.1-1ubuntu4.1) oneiric-proposed; urgency=low

  * Make sure the patch to dodge the launcher area for newly created windows
    gets applied. (LP: #900063)

Date: Tue, 17 Jan 2012 14:07:09 -0500
Changed-By: Omer Akram <om26er at ubuntu.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Signed-By: =?utf-8?q?St=C3=A9phane_Graber?= <stgraber at stgraber.org>
https://launchpad.net/ubuntu/oneiric/+source/metacity/1:2.34.1-1ubuntu4.1
-------------- next part --------------
Format: 1.8
Date: Tue, 17 Jan 2012 14:07:09 -0500
Source: metacity
Binary: metacity libmetacity-private0 metacity-common libmetacity-dev
Architecture: source
Version: 1:2.34.1-1ubuntu4.1
Distribution: oneiric-proposed
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Omer Akram <om26er at ubuntu.com>
Description: 
 libmetacity-dev - Development files for the Metacity window manager
 libmetacity-private0 - library for the Metacity window manager
 metacity   - lightweight GTK+ window manager
 metacity-common - shared files for the Metacity window manager
Launchpad-Bugs-Fixed: 900063
Changes: 
 metacity (1:2.34.1-1ubuntu4.1) oneiric-proposed; urgency=low
 .
   * Make sure the patch to dodge the launcher area for newly created windows
     gets applied. (LP: #900063)
Checksums-Sha1: 
 83d09b0a849b055679a2f99da6d360a98761ce2b 2691 metacity_2.34.1-1ubuntu4.1.dsc
 603a899115060d2a3c6dddef5f4084396a306d54 40805 metacity_2.34.1-1ubuntu4.1.debian.tar.gz
Checksums-Sha256: 
 298a8905c845e3faa3a5efd66216404afe5c0114c99e2c716652ffeaf19a00a7 2691 metacity_2.34.1-1ubuntu4.1.dsc
 0e64478fb0c28c4bfe4a93c008f9d39955fb6247167d8d0e0b75de0b7f098636 40805 metacity_2.34.1-1ubuntu4.1.debian.tar.gz
Files: 
 bf9e35131b85ac1980ebb66f7a14d6eb 2691 x11 optional metacity_2.34.1-1ubuntu4.1.dsc
 857c77362929dae8d9798cb104a369f5 40805 x11 optional metacity_2.34.1-1ubuntu4.1.debian.tar.gz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>


More information about the Oneiric-changes mailing list