[ubuntu/oneiric-updates] at-spi2-core 2.2.2-0ubuntu1.2 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Thu Feb 16 05:27:04 UTC 2012

at-spi2-core (2.2.2-0ubuntu1.2) oneiric-proposed; urgency=low

  * Actually remove 90qt-a11y if it is already installed.

at-spi2-core (2.2.2-0ubuntu1.1) oneiric-proposed; urgency=low

  * Remove 90qt-a11y: Qt accessibility is not stable enough in Oneiric to be
    enabled by default for all applications. A patch for unity-2d specifically
    enables accessibility for it so that the desktop remains accessible.
    (LP: #877358)

at-spi2-core (2.2.2-0ubuntu1) oneiric-proposed; urgency=low

  * New upstream release (LP: #890491)
    - Fix for BGO#663992: set STATE_FOCUSED for a "focus" event
    - Fix return type of org.a11y.Bus.IsEnabled property
    - Declare void functions as such

Date: 2012-01-26 16:25:12.590583+00:00
Changed-By: Aurélien Gâteau <aurelien.gateau at canonical.com>
Maintainer: Luke Yelavich <luke.yelavich at canonical.com>
Signed-By: Martin Pitt <martin.pitt at ubuntu.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Oneiric-changes mailing list