[ubuntu/oneiric] language-selector 0.54 (Accepted)

Gunnar Hjalmarsson ubuntu at gunnar.cc
Wed Sep 28 15:26:05 UTC 2011


language-selector (0.54) oneiric; urgency=low

  * data/LanguageSelector.ui:
    - Reference to the handler "on_treeview_languages_cursor_changed",
      which was removed in v. 0.53, dropped (LP: #859961).
    - Property "relief" for help button reinserted.
  * LanguageSelector/LangCache.py [change not affecting KDE]:
    - Don't confuse the UI by testing whether dropped metapackages
      are installed. Makes a difference on upgraded systems where
      (traces of) such packages are left on disk from previous
      language installations (should affect LP: #841712).

Date: Wed, 28 Sep 2011 17:21:13 +0200
Changed-By: Gunnar Hjalmarsson <ubuntu at gunnar.cc>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Martin Pitt <martin.pitt at ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/language-selector/0.54
-------------- next part --------------
Format: 1.8
Date: Wed, 28 Sep 2011 17:21:13 +0200
Source: language-selector
Binary: language-selector-gnome language-selector-kde language-selector-qt language-selector language-selector-common
Architecture: source
Version: 0.54
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Gunnar Hjalmarsson <ubuntu at gunnar.cc>
Description: 
 language-selector - Language selector for Ubuntu (transitional package)
 language-selector-common - Language selector for Ubuntu Linux
 language-selector-gnome - Language selector for Ubuntu
 language-selector-kde - Language selector for Kubuntu
 language-selector-qt - Language selector for Kubuntu (transitional package)
Launchpad-Bugs-Fixed: 841712 859961
Changes: 
 language-selector (0.54) oneiric; urgency=low
 .
   * data/LanguageSelector.ui:
     - Reference to the handler "on_treeview_languages_cursor_changed",
       which was removed in v. 0.53, dropped (LP: #859961).
     - Property "relief" for help button reinserted.
   * LanguageSelector/LangCache.py [change not affecting KDE]:
     - Don't confuse the UI by testing whether dropped metapackages
       are installed. Makes a difference on upgraded systems where
       (traces of) such packages are left on disk from previous
       language installations (should affect LP: #841712).
Checksums-Sha1: 
 10556194d49dd9585fe4d277314efca067f090a5 1657 language-selector_0.54.dsc
 1e4269c473fad21338d83e59abb269031b9c5956 335428 language-selector_0.54.tar.gz
Checksums-Sha256: 
 1860a359e2b1f0dda7ffde40daa0da2f096e2725ce77729c5b5ef85d89023981 1657 language-selector_0.54.dsc
 65c3579b204ee3026b201a9194ba465f1dd693d5f0b911a2aa588a4aaf1e49de 335428 language-selector_0.54.tar.gz
Files: 
 57eb2cb473bc14e0894d6603abf794cc 1657 admin optional language-selector_0.54.dsc
 d119bd39559248c4f90dca8577476af6 335428 admin optional language-selector_0.54.tar.gz


More information about the Oneiric-changes mailing list