[ubuntu/oneiric] zope.security 3.8.2.is.3.8.0-0ubuntu1 (Accepted)

Gediminas Paulauskas menesis at pov.lt
Mon Sep 26 23:45:09 UTC 2011


zope.security (3.8.2.is.3.8.0-0ubuntu1) oneiric; urgency=low

  * Go back to 3.8.0 because a change in 3.8.1 breaks schooltool. (LP: #859090)

Date: Sun, 25 Sep 2011 21:30:07 +0300
Changed-By: Gediminas Paulauskas <menesis at pov.lt>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/zope.security/3.8.2.is.3.8.0-0ubuntu1
-------------- next part --------------
Format: 1.8
Date: Sun, 25 Sep 2011 21:30:07 +0300
Source: zope.security
Binary: python-zope.security python-zope.security-untrustedpython
Architecture: source
Version: 3.8.2.is.3.8.0-0ubuntu1
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Gediminas Paulauskas <menesis at pov.lt>
Description: 
 python-zope.security - Zope Security Framework
 python-zope.security-untrustedpython - Zope Security Framework - Untrusted interpreter support
Launchpad-Bugs-Fixed: 859090
Changes: 
 zope.security (3.8.2.is.3.8.0-0ubuntu1) oneiric; urgency=low
 .
   * Go back to 3.8.0 because a change in 3.8.1 breaks schooltool. (LP: #859090)
Checksums-Sha1: 
 60ed7d3f1f5661e4ecf2a1a4556abecc535f74eb 1474 zope.security_3.8.2.is.3.8.0-0ubuntu1.dsc
 7049a8e39c36d0563d1345375f732cd0184a5ef2 101998 zope.security_3.8.2.is.3.8.0.orig.tar.gz
 efe95ac60e0e11890090535965668f6e4ff624aa 3763 zope.security_3.8.2.is.3.8.0-0ubuntu1.diff.gz
Checksums-Sha256: 
 a03ea176a80b3915897f157cc76dbefe523dd52782c55b8c44a41f6ad0cddf74 1474 zope.security_3.8.2.is.3.8.0-0ubuntu1.dsc
 4f17d8d5a770db74d8a534000b15880ae64b0c4983bcb004dc480fdfb09ddf22 101998 zope.security_3.8.2.is.3.8.0.orig.tar.gz
 60340918b6d8ba2e77b60e5e0bda153372dbe0c3aae83779769b5f3ef356f32b 3763 zope.security_3.8.2.is.3.8.0-0ubuntu1.diff.gz
Files: 
 ef593474eaaff7b590e80918ed0a7867 1474 zope extra zope.security_3.8.2.is.3.8.0-0ubuntu1.dsc
 9ddb4ffb513131c3220203d8f3e70092 101998 zope extra zope.security_3.8.2.is.3.8.0.orig.tar.gz
 407aee5e129d60dc1292085c481881e5 3763 zope extra zope.security_3.8.2.is.3.8.0-0ubuntu1.diff.gz
Original-Maintainer: Debian/Ubuntu Zope Team <pkg-zope-developers at lists.alioth.debian.org>


More information about the Oneiric-changes mailing list