[ubuntu/oneiric] ruby-activesupport-2.3 2.3.14-2 (Accepted)

Matthias Klose doko at ubuntu.com
Thu Sep 22 13:14:37 UTC 2011


ruby-activesupport-2.3 (2.3.14-2) unstable; urgency=low

  * Reverse ruby vs libruby build depends, so sbuild doesn't get
    confused (Closes: #634450)

ruby-activesupport-2.3 (2.3.14-1) unstable; urgency=low

  * Imported Upstream version 2.3.14
  * Add debian/control dependency on metadata.yml, so it does get
    rebuild on new upstream version

Date: Thu,  22 Sep 2011 13:13:14 +0000
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/ruby-activesupport-2.3/2.3.14-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  22 Sep 2011 13:13:14 +0000
Source: ruby-activesupport-2.3
Binary: ruby-activesupport-2.3
Architecture: source
Version: 2.3.14-2
Distribution: oneiric
Urgency: low
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers at lists.alioth.debian.org>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description:
 ruby-activesupport-2.3 - Support and utility classes used by the Rails 2.3 framework
Closes: 634450
Files:
 e7f467bd5911a80a0c638dfe0e1fe535 143224 ruby optional ruby-activesupport-2.3_2.3.14-2.debian.tar.gz
 4849a0bfc3f4a960ae1c63a2e377282a 1690 ruby optional ruby-activesupport-2.3_2.3.14-2.dsc
 3446f5cf7709f4ec550048e4ab167abf 433900 ruby optional ruby-activesupport-2.3_2.3.14.orig.tar.gz
Changes:
 ruby-activesupport-2.3 (2.3.14-2) unstable; urgency=low
 .
   * Reverse ruby vs libruby build depends, so sbuild doesn't get
     confused (Closes: #634450)
 .
 ruby-activesupport-2.3 (2.3.14-1) unstable; urgency=low
 .
   * Imported Upstream version 2.3.14
   * Add debian/control dependency on metadata.yml, so it does get
     rebuild on new upstream version



More information about the Oneiric-changes mailing list