[ubuntu/oneiric] compiz 1:0.9.5.94+bzr2803-0ubuntu3 (Accepted)

Didier Roche didrocks at ubuntu.com
Wed Sep 14 15:35:22 UTC 2011


compiz (1:0.9.5.94+bzr2803-0ubuntu3) oneiric; urgency=low

  * debian/profile_upgrades/com.canonical.unity.unity.01.upgrade,
    debian/compiz-gnome.install:
    - upgrade configuration to remove uneeded staticswitcher and add
      pause to spread as default for the switcher (LP: #838075)
  * debian/control:
    - breaks on unpatched libcompizconfig as it would otherwise lead to
      a desktop with only "staticswitcher" enabled

Date: Wed, 14 Sep 2011 17:21:35 +0200
Changed-By: Didier Roche <didrocks at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/compiz/1:0.9.5.94+bzr2803-0ubuntu3
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 14 Sep 2011 17:21:35 +0200
Source: compiz
Binary: compiz compiz-core compiz-dev compiz-kde compiz-gnome compiz-plugins-default compiz-plugins libdecoration0 libdecoration0-dev
Architecture: source
Version: 1:0.9.5.94+bzr2803-0ubuntu3
Distribution: oneiric
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Didier Roche <didrocks at ubuntu.com>
Description: 
 compiz     - OpenGL window and compositing manager
 compiz-core - OpenGL window and compositing manager
 compiz-dev - OpenGL window and compositing manager - development files
 compiz-gnome - OpenGL window and compositing manager - GNOME window decorator
 compiz-kde - OpenGL window and compositing manager - KDE window decorator
 compiz-plugins - OpenGL window and compositing manager - plugins
 compiz-plugins-default - OpenGL window and compositing manager - default plugins
 libdecoration0 - Compiz window decoration library
 libdecoration0-dev - Compiz window decoration library - development files
Launchpad-Bugs-Fixed: 838075
Changes: 
 compiz (1:0.9.5.94+bzr2803-0ubuntu3) oneiric; urgency=low
 .
   * debian/profile_upgrades/com.canonical.unity.unity.01.upgrade,
     debian/compiz-gnome.install:
     - upgrade configuration to remove uneeded staticswitcher and add
       pause to spread as default for the switcher (LP: #838075)
   * debian/control:
     - breaks on unpatched libcompizconfig as it would otherwise lead to
       a desktop with only "staticswitcher" enabled
Checksums-Sha1: 
 82552df36863dd1855b2df5f7a693bad06f5df20 2346 compiz_0.9.5.94+bzr2803-0ubuntu3.dsc
 bb62cb06694301364e1350120a35a760bd84677b 32838 compiz_0.9.5.94+bzr2803-0ubuntu3.debian.tar.gz
Checksums-Sha256: 
 3ae557bddbb85358010c850922e1af2074893a4c2f5ecb7f0b4d4fdae6371ecc 2346 compiz_0.9.5.94+bzr2803-0ubuntu3.dsc
 b2333c0f670f50f79d7ad8a1bbd8f8ab945531c8d0864e8229e6524038663226 32838 compiz_0.9.5.94+bzr2803-0ubuntu3.debian.tar.gz
Files: 
 ee1e253ae1f232222e0eeff7e9e3c904 2346 x11 optional compiz_0.9.5.94+bzr2803-0ubuntu3.dsc
 159bceaa9dc258d7b64f04168492e618 32838 x11 optional compiz_0.9.5.94+bzr2803-0ubuntu3.debian.tar.gz
Original-Maintainer: Debian X Strike Force <debian-x at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk5wxpsACgkQmLJKnOSsII5PtgCfSMibFbzyCZPUXDMnCkp7aebc
2sQAn15SB0z6kOteNFevPi+KGDiG0nDV
=i31P
-----END PGP SIGNATURE-----


More information about the Oneiric-changes mailing list