[ubuntu/oneiric] gstreamermm 0.10.9-1 (Accepted)

Daniel Holbach daniel.holbach at ubuntu.com
Mon Sep 12 16:17:13 UTC 2011


gstreamermm (0.10.9-1) experimental; urgency=low

  * New upstream release:
    + debian/rules:
      - Update shlibs version to 0.10.9 because of new API.
  * debian/rules:
    + Run the testsuite after the build.
  * debian/control:
    + Build-depend on gstreamer-plugins-{base,good} for the testsuite.
  * debian/patches/01_plugin-gmmproc-linking.patch:
    + New patch to fix building of the plugin bindings generator
      with --as-needed.

gstreamermm (0.10.8-1) experimental; urgency=low

  * New upstream release:
    + debian/control:
      - Require GStreamer core/base >= 0.10.30.
    + debian/rules:
      - Update shlibs version to 0.10.8 because of new API.
  * debian/source/format,
    debian/patches/*,
    debian/rules:
    + Update to source format 3.0 (quilt).
  * debian/compat,
    debian/control:
    + Update to debhelper compat level 7.

gstreamermm (0.10.7.3-1) experimental; urgency=low

  * New upstream release.

gstreamermm (0.10.7-1) experimental; urgency=low

  * New upstream release:
    + debian/rules:
      - Update SHVER to 0.10.7 for new API.
    + debian/control:
      - Update GStreamer build dependencies to 0.10.28.
    + debian/patches/99_ltmain_as-needed.patch:
      - Updated to apply cleanly again.

Date: Mon,  12 Sep 2011 16:16:51 +0000
Changed-By: Daniel Holbach <daniel.holbach at ubuntu.com>
Maintainer: Deng Xiyue <manphiz-guest at users.alioth.debian.org>
Origin: Debian/experimental
https://launchpad.net/ubuntu/oneiric/+source/gstreamermm/0.10.9-1
-------------- next part --------------
Origin: Debian/experimental
Format: 1.7
Date: Mon,  12 Sep 2011 16:16:51 +0000
Source: gstreamermm
Binary: libgstreamermm-0.10-2, libgstreamermm-0.10-dev, libgstreamermm-0.10-dbg, libgstreamermm-0.10-doc
Architecture: source
Version: 0.10.9-1
Distribution: oneiric
Urgency: low
Maintainer: Deng Xiyue <manphiz-guest at users.alioth.debian.org>
Changed-By: Daniel Holbach <daniel.holbach at ubuntu.com>
Files:
 e511b88d399cc8b2b9483426fa682014 1803 libs optional gstreamermm_0.10.9-1.dsc
 b9d53ce74f20bca85fc129a69c978ef3 5739 libs optional gstreamermm_0.10.9-1.debian.tar.gz
 939adf0883f7d33e23f77c0291802034 7966259 libs optional gstreamermm_0.10.9.orig.tar.bz2
Changes:
 gstreamermm (0.10.9-1) experimental; urgency=low
 .
   * New upstream release:
     + debian/rules:
       - Update shlibs version to 0.10.9 because of new API.
   * debian/rules:
     + Run the testsuite after the build.
   * debian/control:
     + Build-depend on gstreamer-plugins-{base,good} for the testsuite.
   * debian/patches/01_plugin-gmmproc-linking.patch:
     + New patch to fix building of the plugin bindings generator
       with --as-needed.
 .
 gstreamermm (0.10.8-1) experimental; urgency=low
 .
   * New upstream release:
     + debian/control:
       - Require GStreamer core/base >= 0.10.30.
     + debian/rules:
       - Update shlibs version to 0.10.8 because of new API.
   * debian/source/format,
     debian/patches/*,
     debian/rules:
     + Update to source format 3.0 (quilt).
   * debian/compat,
     debian/control:
     + Update to debhelper compat level 7.
 .
 gstreamermm (0.10.7.3-1) experimental; urgency=low
 .
   * New upstream release.
 .
 gstreamermm (0.10.7-1) experimental; urgency=low
 .
   * New upstream release:
     + debian/rules:
       - Update SHVER to 0.10.7 for new API.
     + debian/control:
       - Update GStreamer build dependencies to 0.10.28.
     + debian/patches/99_ltmain_as-needed.patch:
       - Updated to apply cleanly again.



More information about the Oneiric-changes mailing list