[ubuntu/oneiric] libcommons-fileupload-java 1.2.2-1 (Accepted)

James Page james.page at ubuntu.com
Fri Sep 9 12:49:28 UTC 2011


libcommons-fileupload-java (1.2.2-1) unstable; urgency=low

  * New upstream release.
  * New libcommons-fileupload-java-doc package for Javadoc.
  * Bump Standards-Version to 3.9.1:
    - Add recommended get-orig-source target in d/rules.
  * d/dirs: Remove, uneeded.
  * Switch to maven-debian-helper for build:
    - Drop all patches on old Ant build.
    - Add maven-debian-helper to B-D.
    - Drop ant from B-D.
  * Don't Depends on a JRE (not requested anymore by Java Policy for
    libraries packages).

Date: Fri,  09 Sep 2011 12:49:06 +0000
Changed-By: James Page <james.page at ubuntu.com>
Maintainer: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/libcommons-fileupload-java/1.2.2-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Fri,  09 Sep 2011 12:49:06 +0000
Source: libcommons-fileupload-java
Binary: libcommons-fileupload-java, libcommons-fileupload-java-doc
Architecture: source
Version: 1.2.2-1
Distribution: oneiric
Urgency: low
Maintainer: Debian Java Maintainers <pkg-java-maintainers at lists.alioth.debian.org>
Changed-By: James Page <james.page at ubuntu.com>
Description:
 libcommons-fileupload-java - File upload capability to your servlets and web applications
Files:
 25402685e906193ce4bee41997c6f2af 1661 java optional libcommons-fileupload-java_1.2.2-1.dsc
 15c0687a3643a1c6e7952139645444c3 5007 java optional libcommons-fileupload-java_1.2.2-1.debian.tar.gz
 9ec666ec10b4ffbc3b97a841dfd2c1d8 123220 java optional libcommons-fileupload-java_1.2.2.orig.tar.gz
Changes:
 libcommons-fileupload-java (1.2.2-1) unstable; urgency=low
 .
   * New upstream release.
   * New libcommons-fileupload-java-doc package for Javadoc.
   * Bump Standards-Version to 3.9.1:
     - Add recommended get-orig-source target in d/rules.
   * d/dirs: Remove, uneeded.
   * Switch to maven-debian-helper for build:
     - Drop all patches on old Ant build.
     - Add maven-debian-helper to B-D.
     - Drop ant from B-D.
   * Don't Depends on a JRE (not requested anymore by Java Policy for
     libraries packages).



More information about the Oneiric-changes mailing list