[ubuntu/oneiric] oocairo 1.3-3 (Accepted)

Colin Watson cjwatson at canonical.com
Fri Sep 9 02:55:44 UTC 2011


oocairo (1.3-3) unstable; urgency=low

  [ Enrico Tassi ]
  * Tight dependency of the -dev on the lib package
  * Multi-Arch support (Closes: #636060)
    + oocairo.so symlink to the .so.0.0.0 file, and not the .so, so that the
      -dev package is not needed to require oocairo from the lua interpreter

  [ Julien Danjou ]
  * Bump standard version

Date: 2011-09-03 03:25:24.054309+00:00
Changed-By: Julien Danjou <julien at danjou.info>
Signed-By: Colin Watson <cjwatson at canonical.com>
https://launchpad.net/ubuntu/oneiric/+source/oocairo/1.3-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Oneiric-changes mailing list