[ubuntu/oneiric] miro 4.0.3-2 (Accepted)

komputes komputes at gmail.com
Wed Sep 7 22:48:57 UTC 2011


miro (4.0.3-2) unstable; urgency=low

  * Add debian/patches/110_libav_api_changes.patch. This updates miro to
    work with the new ffmpeg/libav API (Closes: #638550).

miro (4.0.3-1) unstable; urgency=low

  * New upstream release.
     + Fixes YouTube download issues.
     + Fixed upstream: Scary exception: ImportError: No module named
       xinerenderer (Closes: #577397).
     + Fixed upstream: problem with french local (Closes: #632706).
     + No longer occurs: segfaults on startup (Closes: #630119).
  * Change build-dep on libwebkit-dev to libwebkitgtk-dev (Closes: #635421).

Date: Wed,  07 Sep 2011 22:46:02 +0000
Changed-By: komputes <komputes at gmail.com>
Maintainer: Uwe Hermann <uwe at debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/oneiric/+source/miro/4.0.3-2
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Wed,  07 Sep 2011 22:46:02 +0000
Source: miro
Binary: miro, miro-data
Architecture: source
Version: 4.0.3-2
Distribution: oneiric
Urgency: low
Maintainer: Uwe Hermann <uwe at debian.org>
Changed-By: komputes <komputes at gmail.com>
Description:
 miro       - GTK+ based RSS video aggregator
Closes: 577397 630119 632706 635421 638550
Files:
 43c84f844ac7a68f2ff019b212755475 12899913 net extra miro_4.0.3.orig.tar.gz
 a64707a61beabea5ad86d53892702f04 1171 net extra miro_4.0.3-2.dsc
 4c693d2dc1831a027a9762f1207f674b 16888 net extra miro_4.0.3-2.debian.tar.gz
Changes:
 miro (4.0.3-2) unstable; urgency=low
 .
   * Add debian/patches/110_libav_api_changes.patch. This updates miro to
     work with the new ffmpeg/libav API (Closes: #638550).
 .
 miro (4.0.3-1) unstable; urgency=low
 .
   * New upstream release.
      + Fixes YouTube download issues.
      + Fixed upstream: Scary exception: ImportError: No module named
        xinerenderer (Closes: #577397).
      + Fixed upstream: problem with french local (Closes: #632706).
      + No longer occurs: segfaults on startup (Closes: #630119).
   * Change build-dep on libwebkit-dev to libwebkitgtk-dev (Closes: #635421).



More information about the Oneiric-changes mailing list