[ubuntu/oneiric-proposed] gnome-rdp 0.3.0.9-1ubuntu0.1 (Accepted)

Julian Taylor jtaylor.debian at googlemail.com
Mon Oct 31 19:32:39 UTC 2011


gnome-rdp (0.3.0.9-1ubuntu0.1) oneiric-proposed; urgency=low

  * add patch to fix vnc connections (LP: #879686)
    use xtightvncviewer, tight-vncviewer does not exist in debian
    xtightvncviewer does not accepted -user flag and it must receive
    a server to connect to.

Date: Fri, 21 Oct 2011 23:50:37 +0200
Changed-By: Julian Taylor <jtaylor.debian at googlemail.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Luke Yelavich <luke.yelavich at canonical.com>
https://launchpad.net/ubuntu/oneiric/+source/gnome-rdp/0.3.0.9-1ubuntu0.1
-------------- next part --------------
Format: 1.8
Date: Fri, 21 Oct 2011 23:50:37 +0200
Source: gnome-rdp
Binary: gnome-rdp
Architecture: source
Version: 0.3.0.9-1ubuntu0.1
Distribution: oneiric-proposed
Urgency: low
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Julian Taylor <jtaylor.debian at googlemail.com>
Description: 
 gnome-rdp  - remote desktop client for GNOME
Launchpad-Bugs-Fixed: 879686
Changes: 
 gnome-rdp (0.3.0.9-1ubuntu0.1) oneiric-proposed; urgency=low
 .
   * add patch to fix vnc connections (LP: #879686)
     use xtightvncviewer, tight-vncviewer does not exist in debian
     xtightvncviewer does not accepted -user flag and it must receive
     a server to connect to.
Checksums-Sha1: 
 320b188d37a9e3102af207969797ec9123137545 1625 gnome-rdp_0.3.0.9-1ubuntu0.1.dsc
 17a9522846c3fe123dbb31b8681ef145fd8587cc 9338 gnome-rdp_0.3.0.9-1ubuntu0.1.debian.tar.gz
Checksums-Sha256: 
 557cce0899ce49dbda3d26dc8abe3154f74f99457e691cd705f1c9c1f08b51ec 1625 gnome-rdp_0.3.0.9-1ubuntu0.1.dsc
 96b27dda78b4d9354133b5f619341f04a4ed112f797fb58cd409e6b56bbd1fed 9338 gnome-rdp_0.3.0.9-1ubuntu0.1.debian.tar.gz
Files: 
 8653fb9ef7ecfad3623de96a03b9c272 1625 gnome optional gnome-rdp_0.3.0.9-1ubuntu0.1.dsc
 ef10c51f7428b64a93c23f4b4aa5cf17 9338 gnome optional gnome-rdp_0.3.0.9-1ubuntu0.1.debian.tar.gz
Original-Maintainer: Debian CLI Applications Team <pkg-cli-apps-team at lists.alioth.debian.org>


More information about the Oneiric-changes mailing list