[ubuntu/oneiric-proposed] pulseaudio 1:1.0-0ubuntu3.1 (Accepted)

Luke Yelavich themuso at ubuntu.com
Thu Oct 27 05:18:54 UTC 2011


pulseaudio (1:1.0-0ubuntu3.1) oneiric-proposed; urgency=low

  [ David Henningsson ]
  * Added patches:
    0103-module-jackdbus-detect-Avoid-double-free-of-modargs.patch:
      (LP: #867444)
    0104-source-output-Do-not-use-unset-channel-map-in-pa_sou.patch:
      (LP: #864071)
    0105-Fix-deferred-volume-not-being-applied-if-sink-is-clo.patch,
    0017-Hack-around-a-bug-in-the-core-causing-volumes-not-to.patch:
      These two patches affect users not having their volume correctly
      set on port change (LP: #877954)

Date: Thu, 27 Oct 2011 08:37:49 +1100
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/oneiric/+source/pulseaudio/1:1.0-0ubuntu3.1
-------------- next part --------------
Format: 1.8
Date: Thu, 27 Oct 2011 08:37:49 +1100
Source: pulseaudio
Binary: pulseaudio pulseaudio-dbg pulseaudio-utils pulseaudio-utils-dbg pulseaudio-esound-compat pulseaudio-esound-compat-dbg pulseaudio-module-zeroconf pulseaudio-module-zeroconf-dbg pulseaudio-module-jack pulseaudio-module-jack-dbg pulseaudio-module-lirc pulseaudio-module-lirc-dbg pulseaudio-module-gconf pulseaudio-module-gconf-dbg pulseaudio-module-raop pulseaudio-module-raop-dbg pulseaudio-module-bluetooth pulseaudio-module-bluetooth-dbg pulseaudio-module-x11 pulseaudio-module-x11-dbg libpulse0 libpulse0-dbg libpulse-mainloop-glib0 libpulse-mainloop-glib0-dbg libpulse-dev
Architecture: source
Version: 1:1.0-0ubuntu3.1
Distribution: oneiric-proposed
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Description: 
 libpulse-dev - PulseAudio client development headers and libraries
 libpulse-mainloop-glib0 - PulseAudio client libraries (glib support)
 libpulse-mainloop-glib0-dbg - PulseAudio client libraries (glib support) debugging symbols
 libpulse0  - PulseAudio client libraries
 libpulse0-dbg - PulseAudio client libraries detached debugging symbols
 pulseaudio - PulseAudio sound server
 pulseaudio-dbg - PulseAudio sound server detached debugging symbols
 pulseaudio-esound-compat - PulseAudio ESD compatibility layer
 pulseaudio-esound-compat-dbg - PulseAudio ESD compatibility layer debugging symbols
 pulseaudio-module-bluetooth - Bluetooth module for PulseAudio sound server
 pulseaudio-module-bluetooth-dbg - Bluetooth module for PulseAudio sound server
 pulseaudio-module-gconf - GConf module for PulseAudio sound server
 pulseaudio-module-gconf-dbg - GConf module for PulseAudio sound server debugging symbols
 pulseaudio-module-jack - jackd modules for PulseAudio sound server
 pulseaudio-module-jack-dbg - jackd modules for PulseAudio sound server debugging symbols
 pulseaudio-module-lirc - lirc module for PulseAudio sound server
 pulseaudio-module-lirc-dbg - lirc module for PulseAudio sound server debugging symbols
 pulseaudio-module-raop - RAOP module for PulseAudio sound server
 pulseaudio-module-raop-dbg - RAOP module for PulseAudio sound server
 pulseaudio-module-x11 - X11 module for PulseAudio sound server
 pulseaudio-module-x11-dbg - X11 module for PulseAudio sound server debugging symbols
 pulseaudio-module-zeroconf - Zeroconf module for PulseAudio sound server
 pulseaudio-module-zeroconf-dbg - Zeroconf module for PulseAudio sound server debugging symbols
 pulseaudio-utils - Command line tools for the PulseAudio sound server
 pulseaudio-utils-dbg - PulseAudio command line tools detached debugging symbols
Launchpad-Bugs-Fixed: 864071 867444 877954
Changes: 
 pulseaudio (1:1.0-0ubuntu3.1) oneiric-proposed; urgency=low
 .
   [ David Henningsson ]
   * Added patches:
     0103-module-jackdbus-detect-Avoid-double-free-of-modargs.patch:
       (LP: #867444)
     0104-source-output-Do-not-use-unset-channel-map-in-pa_sou.patch:
       (LP: #864071)
     0105-Fix-deferred-volume-not-being-applied-if-sink-is-clo.patch,
     0017-Hack-around-a-bug-in-the-core-causing-volumes-not-to.patch:
       These two patches affect users not having their volume correctly
       set on port change (LP: #877954)
Checksums-Sha1: 
 9f65b6f293873a2a242f8a18ec2237f7adcf1ab0 2660 pulseaudio_1.0-0ubuntu3.1.dsc
 458adee59d9f5d1fd4a099e1c4facf0894e8dbdf 101849 pulseaudio_1.0-0ubuntu3.1.diff.gz
Checksums-Sha256: 
 dbfd86daae07380e4a67a176f19a99fdc6cf206bb6d35126c930420d2c1643a5 2660 pulseaudio_1.0-0ubuntu3.1.dsc
 a8d59e10bb24ca5d5830577bd977c77ccef0f6d102298470356d723bc8ee9ef3 101849 pulseaudio_1.0-0ubuntu3.1.diff.gz
Files: 
 c1c63d088391d46fc532ab293a43f7e2 2660 sound optional pulseaudio_1.0-0ubuntu3.1.dsc
 111d52ee7b506e5ae04be0b69a1526ae 101849 sound optional pulseaudio_1.0-0ubuntu3.1.diff.gz
Original-Maintainer: Pulseaudio maintenance team <pkg-pulseaudio-devel at lists.alioth.debian.org>


More information about the Oneiric-changes mailing list